Canon Community Canon Community
 


Reply
Occasional Contributor
Posts: 5
Registered: ‎09-07-2019

SX530 HS No WIFI Connection To PC

HI all,

 

Just got my 530.

Trying to set it up to connect to a networked (wired) PC.

Ran the Canon wifi setup.

The camera connects to my wirelss access point ok then searches.

It found my PC once and I did the setup.

Now it never finds it or connects to it.

I select the device from the camera then it sits and searches for 10 minutes or so then errors with No Device Found.

 

On the couple of occations that it did say Connected, the PC still did see it or Camera Window also didn't see it.

 

Going to call Canon next week but in the mean time thanks for any ideas.

New Contributor
Posts: 2
Registered: ‎09-07-2019

Re: SX620 HS No WIFI Connection To PC too

I'm having the same problem with my SX620HS. A couple of months ago I was able to set up the Wifi and transfer photos. Now it can't find my computer wifi. Think I downloaded all the Canon apps again, so on my computer twice.

I pulled up "image Transfer Utility"  It's telling me to use CameraWindow to make settings. "Connect your camera and your computer (it's not connecting).  Open CameraWindow, then configure the link on the Web Service Settings screen"

 

 

VIP
Posts: 11,788
Registered: ‎08-13-2015

Re: SX530 HS No WIFI Connection To PC

There are videos that show you how to do it.  

 

https://www.usa.canon.com/internet/portal/us/home/support/details/cameras/point-and-shoot/long-zoom-...

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
Occasional Contributor
Posts: 5
Registered: ‎09-07-2019

Re: SX530 HS No WIFI Connection To PC

I have been through the videos on the setup.

Highlighted
New Contributor
Posts: 2
Registered: ‎09-07-2019

Re: SX530 HS No WIFI Connection To PC

Thank you, but I've gone over the videos and read the manual. Don't understand why my camera transferred photos before & my computer found the device. Now it doesn't.

Occasional Contributor
Posts: 5
Registered: ‎09-07-2019

Re: SX530 HS No WIFI Connection To PC

Well, this thing really is a piece of junk.

It is obvious Canon doesn't care if it works either since their software is 4 years out of date and really doesn't even support Windows 10.

Googleing shows that trying to connect the 530 to a PC via WIFI is a major issue but pretty much there are no solutions.

Occasional Contributor
Posts: 5
Registered: ‎09-07-2019

Re: SX530 HS No WIFI Connection To PC

UPDATE:

 

Called Canon support.  What a pain that was.  It either never answers or it hangs up on you when you make a selection from their menu.  Terrible.

 

Finally got a tech who was nice.  He knew his stuff and went through a bunch of settings changes for Windows 10 but none of it worked.  Camera still doesn't see the PC.

He told me it was hit or miss but mostly the WIFI does not work with Windows 10.  Are you kiding me?  Windows 10 has officially been out since 2015 and Canon can't get their WIFI to work?  Not to mention the software for the camera is 4 years out of date.

 

The tech also told me there are ways to get it to work but he is not allowed to tell me that.

So Canon knows how to potentially get the WIFI to work with Windows 10 so the camera can see the PC but they won't tell you.

 

Canon - you have completely dropped the ball on your equipment, software and support.

 

Since there is no hope on getting this working I am returning the camera and going to another brand.

Will never purchase Canon equipment again.  This company not only doesn't care but has shown complete indiference.

VIP
Posts: 11,788
Registered: ‎08-13-2015

Re: SX530 HS No WIFI Connection To PC


@wirlybird wrote:

Well, this thing really is a piece of junk.

It is obvious Canon doesn't care if it works either since their software is 4 years out of date and really doesn't even support Windows 10.

Googleing shows that trying to connect the 530 to a PC via WIFI is a major issue but pretty much there are no solutions.


Sorry that it did not work out for you.

 

https://youtu.be/ZYFNYn8sM9w 

 

Make sure your access point security is not blocking the connections.  You could be joining the access point as a guest that only has access to the internet, but not the local LAN.  

----------------------------------------------------------------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."
Occasional Contributor
Posts: 5
Registered: ‎09-07-2019

Re: SX530 HS No WIFI Connection To PC

Thanks for the tip but my acess points are fully enabled.  I actually have "guest" features off for security since I do not need them.

My acess points are - Linksys Business LAPAC1200 Access Point Wireless Wi-Fi Dual Band 2.4 + 5GHz AC1200 with PoE.

 

I'll will look inot the possibility they are blocking but I do not thnk so.

 

Always open to suggestions.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement