Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎07-07-2014

What is error code 5100 on the MP460?

What is error code 5100 on the MP460? Wont allow me to print.

Product Expert
Posts: 1,935
Registered: ‎07-28-2014

Re: What is error code 5100 on the MP460?

Hi armykirk,

 

The error that you are receiving is usually an indication that there may be a foreign object in the printer preventing free movement of the cartridge holder.  Please remove foreign objects so that the print head holder can move:

 1.  Press the <Open> button.

 2.  After confirming that the printer is powered off, lift the scanning unit (printer cover) until it locks into place.

Caution: If the front cover is opened with the printer powered on, the print head holder may not operate properly, resulting in injury or printer problems.

 3.  Remove any orange protective tape or packing material or foreign objects.

 4.  Close the scanning unit.

The issue may also be an indication that the ink tanks are not seated correctly.  Try reseating the ink cartridgess and make sure you hear them snap into place.  Additionally, ensure the unit is being plugged directly into the wall outlet.  If the unit is not being plugged directly into the wall outlet it may not be receiving enough power to function properly.

Note:  Sometimes, to clear error messages displayed on the LCD or if the printer is not functioning as expected, it may be necessary to also simultaneously press Stop/Reset and ON/OFF buttons.  With the printer powered on, press and hold down the <Stop/Reset> button then press the ON/OFF button.

If the error persists, please contact our support group using the following link:

http://www.usa.canon.com/cusa/consumer/standard_display/contact_us_consumer

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.
New Contributor
Posts: 1
Registered: ‎12-19-2014

Re: What is error code 5100 on the MP460?

I"ve tried all of these suggestions -

 

The cartridges are in properly. There is no debris in the printer. There is no paper jam. I've tried turning off and on, and holding the power and reset buttons together.

 

It worked last month, then I put it away. When I pulled it out of the closet and hooked it up this morning, I was getting the 5100 message. Can't print anything.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement