cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

imageCLASS MF465dw will print but won't scan from computer

SirMatthew
Contributor

Hi! I just installed my new imageCLASS MF465dw tonight (very early this morning), and I got it to print via network but it will NOT scan! I downloaded the Canon MF Scan software and drivers but it keeps telling me that there is no computer connected.  When I go to the machine itself and click on the scan and then choose computer, it tells me no computer is connected!  

I thought it could be something with the software, so I used the Microsoft scan program and THAT works, but I don't like it.  I prefer to use the Canon software.  Any ideas? I really don't want to uninstall again.  I went through SEVERAL hours of network settings/reboot router, reboot computer, reboot printer, etc., until it finally worked.  I just cannot figure out what I could have done. 

I'll contact support if that is a better idea, but I thought I'd try here first.  

Thanks! 

 Oh, Windows 10 Pro 64 bit, if that matters. 

1 ACCEPTED SOLUTION

shadowsports
Legend
Legend

These are the 2 needed for Print and Scan

shadowsports_0-1714410209315.png

If these are the ones you installed, there is another issue.  Do you have a 3rd party Anti-Virus solution installed?  Something besides Widows Security.

When installing the MF  [Windows 64bit] MF465dw/ MF462dw MFDrivers (Generic Plus UFR II / Generic Plus PCL6 / Generic Plus PS3 / Generic FAX / ScanGear), you are prompted to allow it to make changes to your windows firewall. Did you acknowledge this prompt with OK button press? 

 

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

View solution in original post

9 REPLIES 9

shadowsports
Legend
Legend

Greetings,

It sounds like you have everything installed correctly.  To be sure, can you please share the names of the software applications you installed. 

See this for reference: 

https://www.usa.canon.com/support/p/imageclass-mf465dw#idReference%3Dsoftware-drivers 

It appears you do not have a scan to destination set.  The easiest way to do this is from the remote UI.  Open a web browser and enter the IP address of the printer.  If you don't know what this is, log into your router and look at the list of attached devices.  

Optional step but recommended. Set or assign the printer a static IP on your router.  Restart the device to ensure it gets the IP address you've assigned.  To confirm, you can ping the IP address from a command prompt or open a browser and enter that IP you've assigned.

When you log into the remote UI for the first time you have to set a system manager ID (pin).  Write that down and put it in a safe place.  Be sure you're logging in as administrator and not as a user.  Use the address book to set a scan to destination.  Once you choose a name you have to supply a path to the folder.  You can specify the IP of the device or hostname.  Example 

\\hostmame or IP\users\profile name\Documents\folder

Once set you will have a scan to destination that you can use from the printer's LCD, ScanGear or MF ScanUtility.  

Let us know if you have any questions

 

 

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Thanks for your help.  I think I created the file correctly.  I found the host in the network settings, and then I used that.  I tried the IP address of my PC as well.  I don't have a "network" network, just my computer and the router and the printer.  I guess that's a network, but it's not like I have other computers.  I still get this message: 

SirMatthew_0-1714403738793.png

I'm not sure but when I look in printers and scanners, I only see one instance of the Canon.  It just says MF460 series.  I don't know if there should be a separate listing for the scanner?    Oh, and, I keep having to go to the printer itself and hit scan. Is that right? 

shadowsports
Legend
Legend

Here are some example images

shadowsports_0-1714398854488.png

shadowsports_1-1714398881379.png

 

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

shadowsports
Legend
Legend

Your "Network Network" ...  2 devices connected to a switch or router (communicating) constitutes a network.  I know what you meant   🤣

I need to know what software you installed please.   

1 instance of the printer is expected.  There is not a separate listing for the scanner.   

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

shadowsports
Legend
Legend

These are the 2 needed for Print and Scan

shadowsports_0-1714410209315.png

If these are the ones you installed, there is another issue.  Do you have a 3rd party Anti-Virus solution installed?  Something besides Widows Security.

When installing the MF  [Windows 64bit] MF465dw/ MF462dw MFDrivers (Generic Plus UFR II / Generic Plus PCL6 / Generic Plus PS3 / Generic FAX / ScanGear), you are prompted to allow it to make changes to your windows firewall. Did you acknowledge this prompt with OK button press? 

 

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

I installed both of those things, yes.  

I think the issue might be the driver.  This is the driver for the imaging device in Device Manager.  It says it's Microsoft and 2006? 

SirMatthew_0-1714416506529.png

 

Rick, I was able to get my issue resolved by calling support.  The agent walked me through and I realize that when I setup the printer, I didn't actually do it, windows recognized the stupid thing through the wireless network and THAT'S why it didn't actually install correctly.  I had to uninstall the printer and delete the printer drivers and then uninstall the scanner drivers and start over, but this time, it worked right from the start.   I want to THANK YOU for your help! You DID help me immensely with the remote UI interface - and that I am VERY grateful for.  You truly are a Legend! Thanks again!!  

shadowsports
Legend
Legend

@SirMatthew,

Thank you.  I appreciate the feedback.  The next steps we were going to perform together was to uninstall and reinstall the drivers. I suspected that the drivers might not be correct.  You confirmed that when you showed me the properties of the MS driver from 2006 🙂.

Glad to hear you have the latest Canon drivers now.  The Remote UI is also a great tool and a little more friendly than trying to navigate on the LCD panel.  Hope you enjoy the printer!

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Thanks! I LOVE IT! I do like the remote UI! I had that with my ancient panasonic (it was manufactured in 2010!) but it was troublesome to say the least.  I couldn't assign a permanent IP address to it so whenever the router went down, if it was down for more than an hour, I had to reboot the printer a few times to get it to work.   

Avatar
click here to view the gallery
Announcements