Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎04-02-2019

i-SENSYS MF635Cx driver problem

friends, in short, I have this problem, if I install the package driver for canon 635, then it is perfectly installed, everything is haodit, but it does not even print a test page, although the troubleshooting tool says that everything is fine.

[Windows 64bit] MF635Cx / MF633Cdw MFDrivers (Generic Plus UFR II / Generic Plus PCL6 / Generic Plus PS3 / Generic FAX / ScanGear)

Moreover, if I install a separate printer driver from the same Canon site, then everything is fine and prints, but does not scan. because the scanner driver comes in that batch application.

[Windows 32bit & 64bit] Generic Plus UFR II Printer Driver V2.00

If you install the scanner driver separately from that package - that is, only a scanner is checked, then everything is installed, the MF scan utility is started (that is, the driver sees), but later on trying to do something gives an error.

that is, some miracle happens when installing the driver package, although everything worked before, already deleted, cleaned, re-installed everything in a circle, nothing helps.

windows 10 pro, cleaned with a revouninstaller, deleted printers kriocera printer delete

the firewall tried to disable

tried to connect and network and wifi

help please


powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement