Canon Community Canon Community
 


Reply
New Contributor
Posts: 1
Registered: ‎07-14-2020

Missing Paper Size Options When Printing to a Canon Color ImageClass MF741C / MF743C

I had this problem and was about to post it when the solution was discovered:

"Why is my Canon 743CDW not printing properly on legal size paper? It thinks it is printing on letter size no matter how I set the paper size to legal or custom 14x8.5 or 8.5x14 size paper. I thought the software/driver is broken. Can someone from Canon please confirm this? Can any of you Canon people use this printer to print on Legal size paper?

"In my MacBook Pro print dialog box's "Paper Handling" option, there is NO selection for legal size or any other size except for LTR (letter size or 8.5"x11"). The printer only has a Letter size option no matter where I go to look for Legal size. What causes this? The actual printer itself has various sizes available from its menu of controls but I do not see the same sizes in the dropdown list from my laptop.

 

"I redownloaded the latest drivers from Canon's website on my laptop (both my laptop and printer are fairly new). I deleted the existing Canon printer from the "Preferences - Printers & Scanners". I also tried printing on both the upper tray and the lower tray - same problem occurs. The printer's paper trays fit legal size papers but the Canon 743CDW only outputs letter size images on legal paper. What am I missing to set in the printer itself or on my laptop?"

*******


How the problem was solved:

When a colleague arrived later and I sent him the file I was trying to print on legal size paper, his laptop printed the file without a problem! So we began comparing the print settings on each other's laptop. The culprit was the setting for the Canon printer driver when it was first added to my laptop. By default, it was set to 'Auto Select',  'AirPrint', 'Secure Airprint'. One has to drill down into the "Use" values and locate a different option and to set it to Cannon MF741C/743C'. The Canon setting was hiding in the drop down box that I did not bother to investigate because I thought it's all default stuff I did not need to look into. After having set this value, all the available sizes other than LTR (letter size) finally showed up in my Print dialog box. Had I not discovered this problem early on, I would have continued to have the Canon printer's all paper sizes missing (except for LTR) in the Print dialog box's selection.

Screen Shot 2020-07-15 at 1.28.27 AM.png

Screen Shot 2020-07-15 at 1.29.35 AM.png

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement