cancel
Showing results for 
Search instead for 
Did you mean: 

MF4770n scanner function quit working. Error message "connect computer" is displayed

GOWhite64
Apprentice

My symptoms appear identical to those described by WUSONG on 7/20/2019.  I followed the corrective action, executing a scanner patch.  But no success.

 

I have the Canon MF4770n scanner/printer/fax/copier attached, via a network, to a PC running Windows 10.  Previously, I had the MF4770n attached, via a network, to a PC running Windows 7.

 

For 5+ years, the scan function worked fine on the Windows 7 PC.  Near the end of the Windows 7 Computer's service, the symptoms started.  The problem persists when attached to the current Windows 10 PC.

 

Printing works fine on the network (on both the previous Windows 7 PC and the current Windows 10 PC).  But when I attempt to execute a scan, the MF4770n display keeps showing "connect computer".

 

This problem started itermittently, on the Windows 7 PC.  Restarting the computer seemed to correct it.  Then, even that process failed, making the problem permanent.

 

The MF4770n (serial number QZJ892XX).  I anonymized the last two numbers of the serial number.

 

In addition, the printer no longer goes into Energy Saver mode on its own.  And won't go into that  mode when I press the button.

 

I have reloaded the driver for the printer.

I tried attaching the printer to the computer via a USB cable (disconnecting the network cable, updating the driver to let it know I was (now) using a USB cable.

 

Nothing works.

 

I downloaded and installed the patch provided in WUSONG's troubleshooting thread.  Still, the problems persist.

0 REPLIES 0
Announcements