Canon Community Canon Community
 


Reply
MrJ
New Contributor
Posts: 1
Registered: ‎08-22-2016

MF4150 won't print after Win 10 Anniversary Update (ver 1607)

I can't get an MF4150 to print anymore after updating to Win 10 Anniversary Update (ver 1607). No error message most of the time. Behavior is inconsistent. The user initially tried printing two copies of a document. The first copy printed. The second never did. Most of the time when trying to initiate a print job it doesn't even seem to go into the printer queue. Sometimes it will start loading into the queue - very slowly. A half MB document slowly loads over a few minutes then seems to time out which then lists a standard error message in the printer queue window. No pop-up window error messages though. And no error codes.

 

Most of the time it doesn't even seem to make it into the queue. You try to print something. It acts like it initiated it, but the print never comes and nothing ever appears in the printer queue. No error message. Win 10 printing troubleshooter can't find any problems.

 

Scanner on the MF4150 works fine using the MF Toolbox application from the computer. I reinstalled latest drivers and MF Toolbox. It still didn't help. Computer is hooked up via USB. Printing previously worked before the Anniversary Update. I'm assuming something with the update has messed it up. Any help here would be appreciated.

 

Thanks!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement