cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MF Toolbox doesn't work on Windows 10

madlani
Apprentice

I have a MF4350d, and recently upgraded from Windows 7 to Windows 10.

 

I can no longer scan using the MF Toolbox utility.   I had MF Toolbox 4.9 installed before the upgrade, and it worked just fine.  After the upgrade, I get "Cannot communicate with the scanner" error message on screen.

3 REPLIES 3

UPpat
Apprentice

Has this issue ever been resolved?  I am desparate.  When I have uninstalled and the reinstalled I was lucky enough to do one scan and then today I tried again - about 4 days later and ran into the same problem.  I love my ImageClass 4550d printer but this is driving me crazy.  Please Canon try to help your faithful customers.

Hi, UPpat!

Thanks for posting on our forum! This community is designed for your fellow Canon owners to help each other out with any problems they may encounter. If this is a time-sensitive matter,, please reach out to our US-based technical support team via Email at http://bit.ly/Canon-Support or by phone at 1-800-OK-CANON (1-800-652-2666) weekdays between 10 AM and 10 PM ET (7 AM to 7 PM PT).

Thanks and have a great day!

nmupasani
Apprentice

Dear All

I have got the same problem for MF4350d.OS Windows 10(64bit)

MF Tool Box is not getting installed. Getting message "Processing Installation".

Already written e-mail to Cannon and also communicated to helpline.

Awaiting for support.

National Parks Week Sweepstakes style=

Enter for a chance to win!

April 20th-28th
Announcements