Canon Community Canon Community

New Contributor
Posts: 1
Registered: ‎12-05-2019

Issues with scanning to email - MF644cdw

I've changed the smtp port to 587.  I'm using and my username is and my password is the password for  I have the "Use TLS for SMTP" checked as well.  I've gone into google and allowed for apps with less security to be on.  I do not have double verification activated.


It just prints off a TX Result Report that says error.  I've tried about 20 different configurations and I'm at my wits end.


I'm using a chromebook and I downloaded the app, which works but I do not want to rely on the app if someone else is trying to use the printer.  I do not care for google cloud print (printer can't register with it for whatever reason and Google is discontinuing that service so why bother).


What options should I look at to fix this issue?  It is incredibly frustrating and I really do not want to go back to my old printer (even through it is much more user friendly).

Esteemed Contributor
Posts: 2,365
Registered: ‎11-19-2017

Re: Issues with scanning to email - MF644cdw


Have you used this configuration on another device successfully at your current location?  Is it possible port 587 is being blocked by a FW or your ISP?


Try changing your gmail password (temporarily) to something simple like "Test1234" and see if this works.

Bay Area - CA
~6D2 ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 2080 FTW3 Ultra ~Pixma Pro-100
Occasional Contributor
Posts: 5
Registered: ‎01-02-2020

Re: Issues with scanning to email - MF644cdw

I am IT-tarded but I got lucky.  I do a lot with my personal gmail and thus have two factor authentication to keep from getting hacked. Only complete idiots do not have two factor authentication turned on for their email. Hackers hack ALL THE TIME.  Thus, there  is NO WAY I was going to turn on allowing less secure apps: 


I stumbled on Sign in using APP Passwords.  IT WORKED!!!


Just follow the instructiuons to generate your sixteen digit app password.  THAT is the password I entered in the Cannon Email email settings instead of my actual email password.  Google always amazes when you can find the answer. 


I hope this works for you as well and quashes your urge to SMASH your new MF644CdW.  Mine started shaking with fear as the bat was near. 


I wrote Canon how preposterous it is we have to endure getting a Rocket Science degree to simply scan a document to email. LUDICROUS.  I told them they should be ashamed.  Especially for a Japanes company. I expect excellence from the Japanse. After all, they are MASTERS of quality on almost everything they do.  Except apparently something so simple as scanning to email. I can tell you that my previous Espson WF 3460 took me a TENTH of the time to set-up.  It was EASY.  I told Canon whoever desinged the scanning interface at Cannon in such 90's era Complexity should promplty commit Sepuku and quit bringing dishonor to their family  :  ) 

New Contributor
Posts: 4
Registered: ‎06-29-2020

Re: Issues with scanning to email - MF644cdw

[ Edited ]

Thank you for following through your experience and research, shadowkun.  Very helpful indeed!


Basically, I followed the same steps to set up an APP Password from my Gmail account on my MF644Cdw as well.


(Doing these 8 steps from Google was a breeze only took a minute)

Then only took another minute to update the password in printer's portal Settings > TX Settings > Email/I-Fax Settings > SMTP Authentication with that 16-digit APP Password. 


Restart the printer and viola!!!  "Scan to Email" works like a charm now!  WooHoo!!!

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement