cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ImageClass MF741Cdw feeds one-page documents through duplexer

JessH
Contributor
Hello! I have a Canon ImageClass MF741Cdw and Windows 11. When I print multiple copies of a one-page document, each page is pulled back into the printer and through the duplexer even though only one side is printed on. As has been suggested in other threads, I made sure <Switch Paper Feed Method> is set to <Speed Priority> for all sources. This has the effect of the last copy not being pulled back in, but if I'm printing 100 copies, the first 99 copies are pulled back in.
 
I can manually de-select 2-sided printing within the print interface, and that solves the problem for that print. But it would be nice to not have to do that for each print.
 
Is there a way to accomplish this?
6 REPLIES 6

shadowsports
Legend
Legend

Greetings,

Based on the description, it sounds like the issue is being caused by a setting or possibly from the application you are printing from.  

A one page, single side document would not be re-fed through the duplexer unless told to do so.  

Please tell us what kind of document you are printing.  .docx, .PDF, etc

What application are you printing from?

Also, do you have the Canon MF print driver installed or are you using a generic Windows 11 print driver.

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Thanks for the reply!

This happens with both .docx and .pdf files (printed from Microsoft Word and Foxit PDF Reader respectively). I believe the driver is "Canon Generic Plus UFR II V250" (screenshot 1). Also to be clear, this happens when "Print on both sides of paper" is selected AND printing multiple copies of a one-page document (screenshot 2).

Scenarios I've tested, all with a one-page document:

  • "Print on both sides of paper" is NOT selected, one copy printed - not fed through duplexer.
  • "Print on both sides of paper" is NOT selected, multiple copies printed - not fed through duplexer.
  • "Print on both sides of paper" IS selected, ONE copy printed - not fed through duplexer.
  • "Print on both sides of paper" IS selected, TWO copies printed - first page is fed through the duplexer, second page is not.
  • "Print on both sides of paper" IS selected, 100 copies printed - first 99 copies are fed through the duplexer, last page is not.

I know I could just de-select "Print on both sides of paper" each time, but I would rather not have to remember to do that each time, when it seems there may be a setting to fix this. Thanks in advance for any help!

JessH_1-1714070282934.png

JessH_0-1714070244314.png

 

shadowsports
Legend
Legend

Greetings,

Please uncheck print on both sides of the paper in the print dialog and adjust the number of copies from 1 to the desired number you need?  Now press print.  You should get the desired number of prints with with the outputs not being re-fed.

If this doesn't work, then as I eluded to earlier it's the app you are printing from.

Press the properties button and it will open the Canon Print Driver.  I suspect this might be in conflict. You will likely find that 2-sided printing is set.

Please use my first  recommendation.  If that results in a re-feed, then 2 sided printing is enabled in the Canon print driver.  😀

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Yes, I can do that, and usually do, but sometimes forget. Since it seemed like a bug, I thought there might be a fix I didn't know about.

If there's no fix, oh well, not the end of the world certainly!

shadowsports
Legend
Legend

Greetings,

Please open the Canon Print Driver.  I'm not at home, but it will look similar to this:

shadowsports_0-1714073920535.png

Change 2-Sided to one, press OK.  Close the Fox-It program.  Now re-open it and select your .PDF  2 Sided printing should not be enabled by default now. The print driver will "remember" what you used last, unless you tell it differently.

The print driver also allows you to create profiles and save the one you are always "usually" want to use as default.  

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Yes, I could do that, but I want 2-sided printing to the be the default. When I print 100 copies of a two-page form I want it to print double-sided. I'm just trying to avoid a) having to remember to change the setting depending on whether the document has one page or not, and b) the wasted time and wear and tear on the printer for one-page documents erroneously being fed through the duplexer if I forget to change the setting.

I do appreciate your suggestions! Sounds like I will just stick with what I've been doing, remembering to manually change the setting.

Announcements