cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ImageClass MF445dw (120v) - Scan to Gmail Error 753

cburrow
Apprentice

Hello! 

 

I am trying to set up my new Canon MF445dw (120v) to email scanned docs to my Gmail account, but I keep getting error messages. 

 

I have spent quite some time on gooogle researching and  have done the following:

 

1. Created a NEW dedicated Gmail account for scanning. 

 

-example@gmail.com

-Enabled 'less secure application access'

-Disabled: '2-factor authentication'

 

2. Printer settings (wirelessly connected to my 2.4ghz network and fully accessible/configurable via remote admin web interface) are:

 

-smtp.gmail.com

-Email address: example@gmail.com

-Ticked the box for: 'Use SMTP Authentication'

-User Name: example@gmail.com'

-Ticked the box for: 'Set/Change Password' and entered my gmail password.

-Ticked the box for: 'Use TLS for SMTP'

-Set SMTP port on printer manually to: 587

 

I had a pretty complex password and had read that special characters may be the culprit.  I changed the password to something less comlex but accidentally put the new password into the Remote URI  incorrectly and recieved a 839 error.  Now that I have corrected the password issue, I continuoulsy get the 753 error.

 

HELP! 

6 REPLIES 6

Darius
Whiz

Hi cburrow.

 

The 753 error indicates that the printer is trying to send the data through an Etherenet (wired LAN) connection.  If you haven't yet done so, power the printer off using the button on the front.  Wait for it to be fully powered down for ~ 20 seconds, then power it back on and try again. When the settings in the Remote UI are changed, the printer may need to be power-cycled in this way to allow those settings to proliferate.

 

You may also need to update the printer's firmware; you may do so either at the printer itself or through the Remote UI (your convenience).

 

If this answered your question, please click the Accept as Solution button, so others might find the answer.

Hi! Thanks for the response.  I have followed your recomendations, but continue to get the same error code.  What else can I try? 

Hi cburrow

 

If that didn't correct the issue, then the next step is to initialize the printer, and then perform the setup again.  If that does not get rid of the error, then you'll need to contact our support by phone for help correcting this problem.  Our support is available 10 am to 6:30 pm Eastern Time, Monday through Friday (excluding holidays), at 1-800-652-2666.

 

If this answered your question, please click the Accept as Solution button, so others might find the answer.

I initalized the printer and set it back up.  That did not correct the problem.  I have tried to call support several times, but the wait time is always 20 minutes or more.  Is there another avenue to get support? 

Hi cburrow.

 

As much as I'm considered a Subject Matter Expert, support by phone will put you in contact with people who are more familiar with the MF445dw on a fundamental level.  In the case that there is a small setting somewhere that we're both overlooking, they'll be able to pinpoint it; if the problem is the printer's hardware itself, they'll be able to help you arrange for repairs or replacement of the printer.  At this point in troubleshooting, that's what this MF445dw needs.

 

If this answered your question, please click the Accept as Solution button, so others might find the answer.

Anonymous
Not applicable

I have the exact same problem with my Color imageCLASS MF743Cdw.

 

I have a hard-wired Ethernet connection to my router. 

I get the #753 error even after power cycling the MFP.... power cycling several times.... 

 

I am using a Yahoo account with a password that has only alphnumeric characters (no punctuation or "special" characters).

Email account login and password are correct.

SMTP port is set to 587. 

SMPT server is mail.smtp.yahoo.com

SMTP authentication is ON.

Use TLS for SMTP is ON.

Verify Certificate is ON.

Add CN to Verification Items is ON.

 

The network connection works fine.  I can ping the MFP from any of my computers in my home. 

 

 

 

Avatar
click here to view the gallery
Announcements