cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ImageClass D1550 drivers wont uninstall

APS1
Apprentice

Trying to reinstall the software and drivers for our D1550 and the drivers wont uninstall because it says they are currently being used. Printer has been removed and all other software except the drivers (windows 10) and even after rebooting and even running in safe mode the drivers still say they are in use. I need to be able to reinstall them but cannot because of this problem. Really dont want to have to reset the whole operating system to aleviate this problem. If anyone can help me with this I am open to suggestions please.

3 REPLIES 3

shadowsports
Legend
Legend

Greetings,

There is no need to reset your system.

 

You can close any running programs in the system tray using right-click and quit or exit.

 

This includes Monitoring, ScanGear, etc.

 

Stubborn apps can be terminated using Task Manager.  

 

If you have outstanding print jobs stuck in the print queue, this too might cause a problem with removal.  

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Thats the wierd thing I have been through all of that and even searching through the task manager and shutting down all nonessential running programs gives the same result. After doing all of that I try to uninstall the drivers and it still says they are in use. I even tried going through the registry but to no avail. Even running in safe mode gives the same result and nothing is suppose to be running in safe mode. Especially printer drivers. I am at my wits end. Unless this is a virus or maleware I havent heard of I dont know what else to do.

Also I may add Malewarebytes and Windows Defender led to no results or didnt come up with anything pertaining to this situation

Announcements