cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

ImageCLASS MF656Cdw paper/tray settings present constant error message

singingzoologis
Contributor

I have a new ImageClass MF656Cdw printer and it simply will not print without me clearing a tray/paper error message. I have tried:

1) installing the drivers that came on the CD with the printer

2) changing the print settings on my PC

3) changing the paper settings on the Printer's touch screen (I don't know exactly what weight paper I have loaded but I've tried various settings for light, medium and heavy, letter paper).

4) YouTube

5) This forum

Yes, I can get this to print if I go and clear the error message but it's an annoyance I'm sure someone here knows how to save my sanity. Thanks in advance! 

23 REPLIES 23

shadowsports
Legend
Legend

Greetings,

I own this printer.  I need to know what the exact error message is, please.  

What size paper are you loading in the lower tray?  For 8.5 x 11, you only need to move the blue tab in a mm or 2 to make it snug.  The tray has to be inserted flush with the base.  

If you are printing 8.5 x 14, then you need to adjust the tray accordingly and fit the top cover on the tray before inserting it.  

Did you have paper loaded in the tray when you set the printer up?  It prompts you to select the paper loaded as default.

There are 3 spots where paper size can be registered.  One is the UI which I recommend you leave alone.  The other places are on the printers Control Panel or in the printer driver. Once you tell us the error, we can help further.  

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Thanks. Yes, I had figured out that the drawer can get extended by accident and I have made sure it's in the proper (letter) position. I had not checked the width adjuster but that did not solve my issue. 

When I print, I get a black screen but the orange LED is flashing. When I touch the screen, it says, "Load paper. Drawer 1 LTR/plain 2." If I touch that message, it prints just fine. 

I don't believe I had paper in there when I set it up but I'm not 100% certain. 

Thanks for your help!!

shadowsports
Legend
Legend

When I get home tonight, I'll make some screen captures so you can compare your set up to mine. 😉 

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

shadowsports
Legend
Legend

Greetings,

Settings in UI

Image Class Main

shadowsports_1-1710943995227.png

Settings > Registration > Preferences > Paper Settings

shadowsports_0-1710943807641.png

Settings/Registration: Function Settings: Common Settings

shadowsports_2-1710944103344.png

Driver > Basic Settings Tab > Use Default Profile (don't modify)

shadowsports_4-1710944296148.png

Driver > Page Setup Tab

shadowsports_5-1710944390387.png

Driver > Paper Source tab

shadowsports_3-1710944232197.png

Hope it helps

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

singingzoologis
Contributor

Thanks for that. Can I ask what operating system you're using? I don't get anything like the screens you're showing when I click on various settings/preferences. I installed the drivers via the CD that came with the printer but I'm wondering if the UI is not coming up for some reason. I've searched in the start panel for ImageClass and Canon but didn't get anything come up. 

 

I'm going to Settings-->printers & scanners-->[this printer]-->Printer properties-->Device properties:

singingzoologis_0-1710950633589.png

When I click on Preferences under the General tab, I see this:

singingzoologis_1-1710950698487.png

If I click on Advanced:

singingzoologis_2-1710950739372.png

 

shadowsports
Legend
Legend

Greetings,

I've got it installed on Windows10, 11, and Apple OS 14.4.  I have it on my Android to.  

These images are from Windows 10.  Neither my 644 or 656 came with an install CD.  Canon like most other printer manufacturers discontinued including those long ago.  

I'd suggest getting your drivers from the Product support portal.  

Canon Support for Color imageCLASS MF656Cdw | Canon U.S.A., Inc.

As far as accessing the UI, just type the IP of the printer into a browser, assuming you are using ethernet or wireless.  

What OS are you running (version and build) and how is the device connected?

We can focus on the drivers you have installed once you answer.  

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

singingzoologis
Contributor

Huh, mine came with a CD, which was a surprise, admittedly, but it was there.

I'm on Windows 10 Pro

You've come to the place where my computer knowledge falls off tremendously. When I try to go to the IP I see this: 

singingzoologis_0-1710952816467.png

 

 

shadowsports
Legend
Legend

Greetings ,

Actually, you're in good shape. You've never accessed the remote UI, based on that image.  So you'll need to set a management PIN.  Once set, make sure you don't lose it.  You'll use it very infrequently (almost never) but you have to contact Canon if you ever forget it.  Go a head and follow the link to establish access and set a PIN.  

We'll work on drivers next 🙂

 

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

singingzoologis
Contributor

You are very patient. 🙏

There's no link to click on the page telling me that I cannot access the remote UI. It says to do so on the device so I went to my printer, clicked on management settings, clicked on Remote UI Settings/update Firmware, clicked on Remote UI settings, and it says remote UI is on. If I click on that, there are radio buttons for Use Remote UI (on is chosen) and Use TLS (which is off). I don't know what that is. 

Am I on the right trail? 

Announcements