Canon Community Canon Community
 


Reply
Highlighted
New Contributor
Posts: 1
Registered: ‎08-26-2016

Canon ImageCLASS MF216n - fax configuration

First off, my apologies if this has already been covered on a previous string, but I did not find it anywhere.

 

I am having trouble configuring things properly to send/receive faxes, when this seems like it should be simple. Canon technical support simply helped me to verfify that the machine was working, but had no direction for the configuration.

 

I have the following connections and settings:

 

1) Telephone line from LINE port on the Canon to the back of the cable modem (Arris TM722 from Comcast).

2) Telephone line from EXT port on the Canon to a desktop phone with answering machine.

3) Answering machine set to 4 rings before announcement begins.

4) Announcement on answering machine that goes 13 seconds.

5) ECM for both TX and RX set to OFF.

6) TX and RX starting speed both set to 9600.

 

I have tried setting the RX mode to Auto, Fax/Tel, Manual and Answering Machine, but cannot transmit or receive faxes. I have a dial tone; can hear the machine dialing; the other machine ringing; but when the fax tone starts, it cuts off and does not complete the connection. The error report says #018 Busy/No Signal. I have tried to have someone send me something from their machine, but they get an error report as well.

 

Suggestions? Thank you.

powered by Lithium

LIKE US on Facebook FOLLOW US on Twitter WATCH US on YouTube CONNECT WITH US on Linkedin WATCH US on Vimeo FOLLOW US on Instagram SHOP CANON at the Canon Online Store
© Canon U.S.A., Inc.   |    Terms of Use   |    Privacy Statement