cancel
Showing results for 
Search instead for 
Did you mean: 

MAC with Canon Pixma MX860 and PRO-100

tjlawler
Apprentice

My apologies because I am sure this has been discussed. Maybe someone can just point me in the right direction to a thread to solve these issues.

 

After 35 years of a PC user I switched to a MAC. I downloaded the latest (I could find) printer drivers for my MX860 (yea, old but works great) and my PRO-100. In Windows these two printers worked fine and you could easily select which to print to. But, it has been nothing but grief with the MAC. If I get the MX860 working and then install the PRO-100 drivers the MX860 no longer will print (gets that nasty "filter" error). So, I have to remove all printers, delete stuff from the "Library/Printers" folder, restart and install the MX860 again. I have not even tried to print to the PRO-100. But, both will install just fine. I am printing over wifi. I am a little frustrated at this point by this exercise. Any MAC users that would like to point me in the right direction? And why with MAC being touted as such easy to use machines does this have to be so difficult?!!!

 

Regards and Thank You,

 

Tom

1 REPLY 1

Hector
Product Expert
Product Expert

Hello Tjlawler,

 

We would be happy to assist with the issue. To provide some feedback or some troubleshooting steps, we would need some additional information. If you could reply to this message with the information below, we can provide some assistance.

 

  1. What version of the Mac operating system are you using on your computer? To find your version of the Mac OS click on the apple in the upper left hand corner of the screen and then click on about this Mac.
  2. What is the name of the driver file that you downloaded from our site?
  3. What program on the Mac are you printing from when you get that error?
Announcements