cancel
Showing results for 
Search instead for 
Did you mean: 

Canon Lide 100 - Hangs on standard user account

Ns4785
Apprentice

Hello,

I recently acquired a Canon Lide 100 and It works beautifully. The only problem I'm encountering is when I log into Windows Vista as Standard account, it doesn't scan properly. I can open the scanning window but when I click to "Scan", it just freezes up and nothing happens. This doesn't happen if I log in as an Administrator, only when I log in as Standard account.

 

I tried looking for a solution to this but I haven't found any. The cable works fine, my system is Windows Vista Business (64 bit), and software is MP Navigator EX 2.0.  I tried using different software VueScan, InfranView, Gimp, but nothing seems to work.

 

Was there a solution to this problem?

1 ACCEPTED SOLUTION

Thanks for the quick response. I found the answer in another forum. I had the following disabled:

- Shell Hardware Detection

After enabling it, everything worked fine under the Standard account. In case anyone else might have the same problem, make sure the following services are enabled:

- Remote Procedure Call (RPC)
- Shell Hardware Detection
- Windows Image Acquisition (WIA)

View solution in original post

2 REPLIES 2

John_B
Rising Star

Hello Welcome to the Canon Forums and thanks for your inquiry!

It sounds like your standard account may not have access to some of the required services needed for scanning such as the WIA service.  

 

You can contact our award winning technical support team for help with this at 1-800-OK-CANON (1-800-652-2666) Monday-Friday 10:00 am to 10:00 pm
All times ET, excluding holidays.

Thanks for the quick response. I found the answer in another forum. I had the following disabled:

- Shell Hardware Detection

After enabling it, everything worked fine under the Standard account. In case anyone else might have the same problem, make sure the following services are enabled:

- Remote Procedure Call (RPC)
- Shell Hardware Detection
- Windows Image Acquisition (WIA)

Announcements
06/30/2022: Service Notice: EOS 70D: Error 70 or Error 80
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM