cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

CanoScan LiDE 220 error > Cannot communicate with scanner Error 2, 156,182

sx00237
Apprentice

 

A month ago I bought a scanner the "Canon CanoScan LiDE 220" .
I get this scanner after a month of testing not stable / operational.

I keep getting the following error message :

 canon.png

and also the error 2, 156, 182 Configuration: A. Mobo ASUS X99-A > with the latest Bios Level B. Windows 7 64-Bit C. When connected to a USB 2.0 or 3.0 does not matter. D. Scan Driver is the

http://www.canon.nl/support/consumer_products/products/scanners/lide_series/canoscan_lide_220.aspx CanoScan LiDE 220 Scanner Driver v. 1.01 (Windows 8.1 / 8.1 x64 / 8/8 x64 / 7/7 x64 / Vista / Vista64 / XP) File version: 1:01 Release date: April 24, 2015 E. Quick Menu v 2.5.0 (Windows 8.1 / 8.1 x64 / 8/8 x64 / 7/7 x64 / Vista / Vista64 / XP) File version: . 2.5.0 " is used.

Please help me, It's very frustrating when you buy new stuff and it all turns out not to work.

Regards,

Rob Blankestijn
 

 

30 REPLIES 30

Hello,

 

After many uninstalled and reinstalled, now the scanner  works !!!

Thank to your latest drivers!!  

 

www.usa.canon.com

 

Thank you to all of you !!

 

Take care!

 

Somy

 

Just bought a LiDE 220, got this error on Win7 Pro.  I had installed the software from the included CD. The issue was fixed by downloading and installing the latest driver, 1.02.   

- jgg

Scanner (Lide 220) will not power despite several attempts to replug. I have a new Mac computerl. It worked OK with the old one. what can be the problem?

Hi Spausdinti,

 

What version of OS X is installed on your Mac?

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

FinnFellow
Apprentice

 

Hi you all,

 

I reported this problem to Canon late March, with details of problem (with new computers quicker usb) and got reply that new driver will be offered on April at some point. 

 

And now I can confirm that this thread problem is fixed, Win8&10, with usb2&usb3, by newest Canoscan Lide -driver of 13 April 2016, version 17.0.5 , so install it from Canon Support site and things work with newer computers too. 

 

Check that you get latest software too (now from autumn 2015) and install it before installing that new driver. 

When installing that newest driver, disconnect first scanner usb-cable from compuret, before installing driver. 

And when driver installation asks to connect scanner, connect it then with usb-cable, so that computer with new driver recognizes scanner right. 

Somy
Contributor
Hi,

Could you tell me what is USB cable with faran??

Hello Somy!

Welcome to the Canon Forums and thanks for your post!

 

The CanoScan LiDE 220 uses an A to mini B USB cable. If you have additional questions please contact our Technical Support Team at 1-800-OK-CANON (1-800-652-2666). They are open Monday through Friday from 10 am to 10 pm ET, excluding holidays.

 

We hope this information was helpful! 

Sorry for wrong text.

USB 2.0 Hi-Speed A/B Cable with Ferrite Chokes

This cable has solved my problem and my scan is now Ok again.

 

[Mod Note: Removed 3rd party link per Forum Community Guidelines.]

 

Buy it everywhere.

 

Best regards,

Dan

Thank you Dan1959,

 

But the original Canon cable is already with Ferrite Choke??

dion1
Apprentice

I had this same issue, contacted Canon upport and they just told me to uninstall and reinstall the drivers.

 

The solution that I found to work for me was to use the windows store scanner app. This works every time.

Announcements
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version 1.0.5.1 is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
12/07/2022: New firmware version 1.7.0 is available for EOS R6
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.