Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Webcam Utility not working with 80D in windows 11


I connected my canon 80D with my mini usb and show laptop icon but it preview as only "EOS Webcam Utility" logo without any error. I already close EOS utility and download EOS Webcam Utility also download pro version of it. My system is windows 11 ver. 22H2 , my 80D's firmware ver. is 1.0.3

 After connected mini usbAfter connected mini usbIn microsoft "camera" appIn microsoft "camera" app


Not applicable

Did you restart the computer after installing the Webcam Utility?

Did you then open a compatible streaming program after connecting the camera such as OBS, Skype, or one on Canon's list of compatible programs? 

Yes, I already restart the computer after install it (twice, one for normal version and pro version) and yes, I already try it on OBS and have a same result but i don't have any screenshot because my OBS crash when I look it to properties

Not applicable

With your camera connected via USB, can you see the camera's SD card contents displayed in File Explorer?


Yes , It's show up normally. I can see my photo inside that

Not applicable

I also have an 80D camera. I installed the original version of EOS Webcam Utility for a test for you. When I opened Skype and clicked on settings and then on Audio & Video, the camera video was seen in Skype's video test window. Have you tried another program besides OBS?




I tried on zoom , have a same result. I can't try on skype because it said "No device found" both microphone and camera

Not applicable

Sorry, I have no other suggestions, other than to call Canon Support and see what they suggest.


When you try to use the EOS Webcam Utility, the regular EOS Utility must not be running.  You must also shut down the EOS Utility Launcher Service, which can be found in the System Tray.

Oh, yeah.  If Windows prompts with a dialog window asking what should it do when it detects your camera on the USB port, select “Take No Action.”

"The right mouse button is your friend."


I already close it , it not show in taskbar and in task manager and my system didn't show any windows prompt at all

click here to view the gallery