Showing results for 
Show  only  | Search instead for 
Did you mean: 

WFTPairing not working in Windows 8


I have 6D and trying to pair it with my computer running Windows-8. It worked once, but after that pairing utility never finds the camera. The C:\Program Files (x86)\Canon\EOS Utility\WFTPairing\EOSUPNPSV.exe is taking around 40% of the CPU cycles, and stays there.


I reset the camera WiFi settings and now its in the last stage of pairing.

I see this on the camera:

EOS-C78751 pairing in progress. Start pairing software on computer.


On the computer WFTPairing is running, and as mentioned taking huge chunks of CPU. Firewall turned off on my computer. I checked with a UPnP spy utility, and can see 6D on the network, but the Pairing utility seems to not. I tried reinstalling EOS utility multiple times too.


Question to Canon: when will there be a suitable update to the WFTPairing for Windows 8.x? I tried everything suggested in this topic and still it isn't working reliable.
I'm sorry to say this, but I'm losing confident in Canon a bit. I'm a professional photographer. I bought an EOS 6D and a Selphi CP900 printer for quick wireless on location shoots, but both are not working smoothly with Windows 8.

I too am having a problem with EOS Utility 2 and WTF pairing for the 70D. It is working ok to android pad and smartphone however, if I even install EOS Utility 2 it causes my BT home hub 5 to repeatedly reset, Uninstall the software and stability is restored.


I have repeated this many times and it is absolutely linked to installing this version. The previous version of EOS utility supplied in the box with my 700D works fine, but of course will not recognise the 70D.


I have tried the solutions above, to no avail.


I get a lot of errors in the logs when it is happening that it can't resolve DNS server, and no internet until the utility is uninstalled. On a couple of occasions I have also had error messages appear indicating an IP address conflict.


I am currently running perfectly stable but without EOS utility 2 (2.14.0) and WTF and using SD cards to transfer the images.


I am using Windows 8.1 (64bit)


There is a definate bug in this version of the software that clearly causes issues with certain PC configurations/wireless hubs.


I have seen numerous other posts along the same lines on this and other forums, so this needs a quick fix please. It is one of the major selling points, and it clearly does not work as well as it should.



Unfortunately Canon is not responding, and the problem(s) still remains. I'm seriously looking at other brands now, since Canon tends to release products that are not suitable for delivery more and more.


Hi wvissers!


Welcome to the Canon Forum, and thank you for your inquiry!

We appreciate your participation, however we need to let you know that the Canon Forum is hosted and moderated within the United States by Canon USA. We are only able to provide support for Canon products manufactured for and used within the US market.

If you live outside the United States, please visit and select your country or region for your support needs.

Feel free to discuss Canon products sold outside of the United States, but please be aware that you will not receive support directly from Canon USA.

Hmmm, Canon doesn't sell the actual Canon products in the USA? 😉