cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

T3i - Error 01 and other problems

photo_abroad
Apprentice

Hi everyone,

 

On the weekend I took my camera out shooting. When I went to turn it on the screen had no display. The camera would make a sound like it was focusing, would take a shot but nothing would come on the display. A day later the problem seems to have resolved itself.

 

The next time I try turning on the camera the pervious problme is gone but it is now giving me Error message 01. I have tried clearning the lens contacts and switching lenses. Neither seems to help. I have also realized that I am unable to change the Fstop.

 

Any help would be appreciated. Thanks!

7 REPLIES 7

jrhoffman75
Legend
Legend

Do you have a second lens to try? Maybe a firend does?

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

I have another lens and it gives me the same errors when I try to use it.

Try resetting camera settings and clearing all custom settings in the Menu screen. 

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

I tried and nothing has changed.

Looks like it needs service. Get a quote and balance repair cost against an upgrade. 

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

Well that sucks but thank you for the advice!

ebiggs1
Legend
Legend

" I have tried clearning the lens contacts ..."

 

This seldom to never works so that tells you nothing.  If you tried a different lens and got the same Error 1, your T3i is done.  You might try to see what repair will cost but I think it may be pretty close to what a used T3i is worth.

EB
EOS 1DX and 1D Mk IV and less lenses then before!
Avatar
click here to view the gallery
Announcements