cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

T3i/600d Weird Situation

xvxanonxvx
Contributor

Ok.... I'll try to explain this as best as possible.

I was out last night taking milky way photos.  I use a star tracker that has a bulb feature that I use with my T3i that I then use with my app on my phone and tablet.

Here's where it gets weird and I can not for the life of me figure this out.

When I was taking a photo with my app that connects to the startracker that connects to the camera (following?).... the app fritzed and the bulb was continuously shooting WAY past the mark I set on the app, so the camera was shooting a VERY LONG shot. 

So I unplugged the cable from the Star Tracker (AZ-GTI), and the T3i snaps the photo after 60 something seconds (where as i set it to 30 seconds).  I was like weird.... So I plugged the cable back in, the T3i starts another bulb shot, I HAVE NOT TOLD IT TO DO SO... It just shoots automatically.... and will continue to do so everytime i plug in any intervolometer, whether its on the star tracker or a handheld.

Here's where it gets REALLLLY WEIRD...... 

I now no longer have an lcd screen that works, on any camera settings not M, P, AV mode...EXCEPT!!! MOVIE MODE.... Movie mode works, but only with certain lenses, which helps me none, but i still can't access the menu with MOVIE MODE... All other settings do not work nor do my buttons work...... DISP, Q, MENU, ISO, nothing.....  What does work is that i can change my timer to bulb and the info button ONLY ON MOVIE MODE. 

Whats reaaaaallly weird is that when i turn the camera off, the LCD screen shows SENSOR CLEANING...... So the LCD isn't bad, obviously because MOVIE MODE WORKS..... It does work.... ish.... 

I have done all of the battery stuff, drained it, held the shutter button, blah blah.... I've read literally every article i could get my hands on.  I DO NOT HAVE A SENSOR above the eyepiece, so that's not it either... I CANT TAKE OUT THE INTERNAL BATTERY TO RESET the t3i because its very internal, so i've come to find out.

i purchased a mini HDMI cord, I'm waiting for it to come in, in hopes that may fix it by connecting it to the tv, as a user here did....

I'm posting the video here to show you what I'm talking about, maybe a guru here can figure this out.... i'm beating my head against the wall... I'm not giving up on this, because she still works, seems like she's just frazzled about something.....

NOTE:  I did do a FIRMWARE UPDATE about a week ago to work with stellarmate (astrostuff), It is an official firmware update and it was done correctly.  My suspicions lie there. I would totally revert to factory if I could just access the MENU. 

19 REPLIES 19

xvxanonxvx
Contributor

EDIT:

when i flick the on and off switch a few times, the lcd screen will pop up for just a second or two with information about the mode that is selected, but then goes off quickly.

EDIT 2:  THIS IS HOW I KNOW THE SCREEN STILL WORKS JUST FINE.... NO CARD, FULL SCREEN.

IMG_20220916_140941377[1].jpg

amfoto1
Whiz

Here's a POSSIBILITY...

Do you know if you have the camera's  "Long Exposure Noise Reduction" (LENR) enabled? Unfortunately I guess you can't check, since you can't access the menu.

That feature can be a bit tricky, if you don't understand what it's doing. LENR doesn't function on exposures shorter than 1 second, so it's easy to use it for something, then leave enabled while using the camera for more "normal" shots, forget you had it on and have it start working again when you begin making long exposures. I have no idea how it might interface with some of the other stuff you're using, such as that Star Tracker.

LENR let's you make your first exposure, then a second exposure of the same duration is made with the shutter closed. The camera uses this 2nd exposure to identify noise in the image, which it "subtracts" from the first image. If you cancel the 2nd image (by turning off camera, for example), the 1st exposure is also cancelled.

Normally you have to press the shutter release a 2nd time to make the 2nd shot. But if you have some sort of automation controlling the camera, maybe LENR doesn't work right with it. 

Because there are actually two exposures being made a 30 second "actual" exposure will take over 60 seconds, much as you described.

Again, I have no idea how this might interface with the Star Tracker and app? you are using.

And I'm at a loss how to "reset" the camera or check if LENR is enabled, since you can't access the menu.

You might try removing the main battery and leaving it out for a day or two... maybe turn camera on and press shutter release button a few times while it's out. Other than that, I'm afraid it may need to be sent to Canon for work.

***********


Alan Myers
San Jose, Calif., USA
"Walk softly and carry a big lens."
GEAR: 5DII, 7DII (x2), 7D(x2) some other cameras, various lenses & accessories
FLICKR & ZENFOLIO 

yes! I did have LENR enabled on my first firmware version, I don't know if when updating the firmware, settings are reverted..

I've also seen this mirror lock thing? 

but unfortunately, i can not access any menu's.  

I'll try a few days of no battery, I would like to update about the battery, on the 600d inside the battery compartment there is a little open-ish tab, i simply cut the sides with an exacto and plucked that little guy out IMG_20220916_135901661_HDR[1].jpg

I'm going to leave all batteries disconnected again and see what happens.

Will the hdmi cord let me view the menu on the tv?

deebatman316
Mentor

Hi OP, have you tried using the camera from the factory. No 3rd party items IE lens, battery grip or batteries or external flash/ speedlite. You could've come across an incompatibility between 3rd party items and the camera. Since you mentioned firmware update. Do you mean a firmware update for the camera or the 3rd party items.

-Demetrius

40D, 5D IV, EF 16-35mm F/2.8L III, EF 24-70mm F/2.8L II, EF 28-135mm F/3.5-5.6 IS USM, EF 50 F/1.8 STM

430EX III-RT, 600EX II-RT

@deebatman Yeah, I have tried that as well, factory Canon battery, no battery grip/extra battery capacity, also used the 18-55mm kit lens it came with.  to no avail still nothing.

as far as firmware goes, i installed the Canon CAMERA firmware update.  I had to update the cameras firmware in order to use StellarMate (on the raspberry pi for live stacking astrophotography).

this is the only time this has ever happened. 

i was able to use the camera after the firmware update a couple of times for astro pics. so this was the third time i used the camera for astro pics and this happened. 

it's so weird and freaky, i feel like it's got to be something in the firmware update/SynScan Pro/AZ-GTI hardware just didn't talk very well just this ONE time.... whereas, if i could see the menu, i would revert to the original factory ver 1.0.0 firmware.

It's so bizzarre

deebatman316
Mentor

It could be. Also I don't believe the Canon Rebel T3i/ EOS 600D has a viewfinder eyepiece sensor. The manual for the camera doesn't mention anything about this.

-Demetrius

40D, 5D IV, EF 16-35mm F/2.8L III, EF 24-70mm F/2.8L II, EF 28-135mm F/3.5-5.6 IS USM, EF 50 F/1.8 STM

430EX III-RT, 600EX II-RT

xvxanonxvx
Contributor

I would also like to add, I've attempted to use the EOS Utility software and it freezes when i click Camera Settings/Remote Shooting.

I thought that may be a solution to get to the menu...

deebatman316
Mentor

I've never used Canon's EOS Utility but there may be limitations with older cameras. Such as live view view and remotely controlling certain features from Canon's EOS Utility.

-Demetrius

40D, 5D IV, EF 16-35mm F/2.8L III, EF 24-70mm F/2.8L II, EF 28-135mm F/3.5-5.6 IS USM, EF 50 F/1.8 STM

430EX III-RT, 600EX II-RT

Announcements
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
10/14/2022: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
09/19/2022: New firmware version 1.0.4.1 is available for EOS C70
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/28/2022: New firmware version 1.2.1 is available for EOS-R3
07/21/2022: New firmware version 1.6.0 is available for EOS-R5
07/21/2022: New firmware version 1.6.0 is available for EOS-R6
07/21/2022: New firmware version 1.1.0 is available for EOS-R7
07/21/2022: New firmware version 1.1.0 is available for EOS-R10
07/14/2022: New firmware version 1.0.1 is available for CR-X300
07/01/2022: New firmware version 1.3.0 is available for PowerShot PICK
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!