cancel
Showing results for 
Search instead for 
Did you mean: 

R5 histogram

WJM
Occasional Contributor

Some how I lost being able to view of the histogram while takeing a shot. I did go back through the settings but to no avail.

I need some help. Thanks

1 ACCEPTED SOLUTION

WJM
Occasional Contributor

I found elsewhere under the (red) camera /7 setting. Exposure simulation must be enabled. All set now. Thanks.

View solution in original post

3 REPLIES 3

rs-eos
Reputable Contributor

See the User Manual starting on page 263.

--
Ricky

EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L, 600EX-RT (x6), ST-E3-RT
EOS C70, RF 24-70 f/2.8L IS

WJM
Occasional Contributor

I found elsewhere under the (red) camera /7 setting. Exposure simulation must be enabled. All set now. Thanks.

weltwind
New Contributor

That is true, histogram only displays when Exposure Simulation is ON, which makes no sense to me because the simulated exposure already provides most of the info containted in the histogram.   

I often shoot in dark environments and always keep Exposure Simulation OFF for better visibility through the viewfinder.  I limit my max ISO and need the histogram to see how much I am underexposing, yet it is missing in that case.