cancel
Showing results for 
Search instead for 
Did you mean: 

R5 and ethernet connection WFT-R10 issues

GarySchmid
Occasional Contributor

Hello guys, am having the R5 with the WFT-R10B grip as I'd love to have my camera connected via ethernet wire (LAN) to my computer.  But it is NOT working on my Macbook Pro 16 (Big Sur 11.2.3). R5 and WFT-R10 have both the latest frimware and EOS Utility is the latest version 3.13.10 (.2) as well.

Mac IPv4: 172.16.16.1
WFT IPv4: 172.16.16.2

The LAN connectivity is showing green on my Macbook but when I start EOS Utility nothing happens. The WiFi/LAN pairing should launch but it doesnt. Camera tells me "Coulnd't find target".

When I tried on my Windows laptop it worked on the first try.

Would be very grateful for some help on this, dirves me crazy since weeks and am usign the camera connected with USB-C right now and can't use the benefits of the ethernet option on the grip as the Mac is my working computer.

Thanks, Gary

1 REPLY 1

Mark35mmF2
Product Expert
Product Expert

Hi there,

 

I haven't tried since Big Sur came out but one thing I would definitely check is the access permissions on EOS Utility. Based on what you describe, the connection being active but the communication failing, most often indicates the signal is being blocked either by security software or inadequate access permissions. If you use antivirus software I would start by checking there, and then potentially the network settings. Since the Ethernet connection works on your other computer I don't think your router or internet management is blocking it, but local firewalls or program-specific management can be a factor.