cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

R5 Freezing up After Firmware 1.5 Update...

cohenfive
Contributor

I've heard this is an issue, and I experienced it yesterday while shooting some birds. My R5 locked up about 5 times in a row during one session. Each time I took the battery out and it froze repeatedly. Eventually it stopped, but I was not too pleased. Are others having this issue, is canon going to fix it, and is there a way to go back to version 1.4 as an interim solution?

1 ACCEPTED SOLUTION

itaylorm2
Apprentice

I have had similar problems with an R5 with battery extender while using my 100-500mm ever since I upgraded to firmware 1.5. I am using AI Servo at the time with '*' Set to Eye focus and 'AF ON' set to focus. This problem happens consistently when I am watching a bird for a while and take my finger off the eye focus back button "*" on my camera. I consistently get a crash when the bird starts to move, I press the eye focus. The key is a pause of at least 5 minutes. One work around is the hit the AF On button (Set to focus) first. At one point I made the AF On button my eye focus button, same result. I have tried all the above suggestions with no luck at all. The issue does NOT happen when using any other lens. I had a friend out with me yesterday who had similar problems and then they stopped when he changed his crop factor on the red menu 1. Now no more issues. Try it, since you are probably shooting birds the crop helps. Canon Needs to fix the firmware.

View solution in original post

43 REPLIES 43

Ugh, such a bummer to hear we are still having freezing issues with the new update! Great news about the improved tracking. 

dnadalin
Contributor

Still get lockups with 1.5.1. Multiple time with Eye AF using the AF-ON button photographing waterfowl

Thank you I will not install 

HdwJunkie
Apprentice

FWIW, I hadn't experienced the locking problem until yesterday. I shot a bunch of baseball over the two weeks after upgrading to 1.5.1 with no problems. But yesterday, my r6 hung almost constantly after getting a couple of hundred images in. Yesterday was the 1st time I'd shot with a single card in the camera. I eventually turned off the electronic shutter, but the game was about over so I can't say for sure if that solved it. I always shoot baseball with eye tracking on max framerate. I've upgraded to 1.5.2 now, but won't get to try it out until Thursday.

Announcements
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version 1.0.5.1 is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
12/07/2022: New firmware version 1.7.0 is available for EOS R6
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.