cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

My Macbook Pro (system 10.9.5) doesn't support my new Rebel T3i

mandystaver
Apprentice

I installed the cds that came with the camera. When I open EOS Utility, an error pops up that says, "Cannot be used with this version of the operating system." Is there a work-around or a utility I can download so my camear & Mac will work nicely together? (My Mac can no longer be upgraded, so I'm stuck with this operating system)

1 REPLY 1

jrhoffman75
Legend
Legend
Check here for software.

http://www.usa.canon.com/cusa/support/consumer/eos_slr_camera_systems/eos_digital_slr_cameras/eos_re...
John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic
Announcements