cancel
Showing results for 
Search instead for 
Did you mean: 

Help - 6D shutter doesn't work after use with EOS Remote App/iPad.

DanPatrick
Apprentice

After successfully operating my Canon 6D with the EOS App and an iPad, the shutter won't work normally.  Never does open.  Have tried the mirror up and down and multiple settings, but no luck.  Seems to me this happened once before, months ago, but darned if I can remember  how it was resolved.  Hope someone can help.  Thanks, DP

3 REPLIES 3

ebiggs1
Legend

Clear all settings.

EB
EOS 1DX and 1D Mk IV and several lenses!

"Clear all settings."

 

Thanks.  Tried that and no luck.  When the Start/Stop button is pressed on the back of the camera, no screen, nothing happens with the shutter button.  When pressed again, see a "screen" but nothing else on the back display and hear the shutter (or something - mirror?), at which point I can look through lens until letting up on shutter button, and the sound of something (mirror?) and then nothing.  Sounds like a manual Bulb exposure, but no image is taken and the frame number stays the same.  This is making me crazy.  Ideas?  Thanks, DP

Check the button LiveView/MovieMode switch on the rear of the camera.  It is easy for your finger to brush against it and change the setting from Live to Movie, which would cause the symptoms that you describe.

 

6D_LiveView-Movie_Switch.PNG

--------------------------------------------------------
"The right mouse button is your friend."
Announcements