cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Rebel T7 Banding

chrysedward
Contributor

This happens once I start taking pictures, does anyone know why?

3346FAD4-2B16-406B-AFDA-574CD13FE58E.png

10 REPLIES 10

Tiffany
Moderator
Moderator

Welcome to the Canon forum!

So that the Community can help you better, we will need to know what model Canon equipment you are using. Any other details you'd like to give will only help the Community better understand your issue. If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE

Thank you!

Canon EOS Rebel T7

jrhoffman75
Legend
Legend

I'm guessing your problem is the alternating dark and light banding? Are you using an app or is that a camera photo of the camera LCD?

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

This is a camera photo, after about 10 minutes of taking pictures they don’t come out with color nor vibrance, as well as the banding you mentioned

shadowsports
Legend
Legend

Greetings chrysedward,

I haven't done any live view shooting from my mobile device recently. Are you shooting in RAW? If so, this might have to do with the camera being set with a 3:2 portrait aspect and your mobile device being designed with a 16:10 wide aspect. Also check the "auto-rotation" settings on the phone. If its "locked" it may not allow the image to rotate and display as you expect.

Mobile devices use a taller and more narrow aspect these days. If someone else doesn't answer sooner, I'll try when I get home tonight and let you know what I see on my device.

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

I Tried switching from RAW, same issue occurred within 10 minutes

chrysedward
Contributor

Thanks for the replies guys, this is an issue that happens from the camera itself and from the application on my phone, pictures come and gray and dull, even when uploaded onto my laptop

Sounds like the camera should be sent in for check. Give Canon a call at (866) 261-9362.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic

shadowsports
Legend
Legend

I feel terrible. Here I was thinking he was referring to the aspect. Totally missed this. I thought this was a model sitting on a stool in front of a striped background. Thats what I get for reading from my phone. @chrysedward do you have another memory card you can test your camera with? Only full size cards should be used.

~Rick
Bay Area - CA


~R5 C (1.0.7.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Avatar
click here to view the gallery
Announcements