cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS R50 Videos not uploading to iPad or iPhone and I have plenty of storage

hanbevmoh
Apprentice

I have the EOS R50.  Firmware update was done this week.  I just shot several photos and a few videos, all uploaded apart from 2 videos.  I just get an explanation mark saying the smartphone has insufficient storage.  I have lots of storage.  I deleted app, tried again.  Didn't work.  Any ideas?  I have work to get out today and really need to upload them

2 REPLIES 2

Hazel_T
Product Expert
Product Expert

Hi hanbevmoh,

The message that the phone has insufficient storage is shown when the phone is telling the app there isn't enough space to save the file. There aren't any setting in the app or the camera that would be able to overwrite that warning. You may need to delete more files from the phone to open more storage or load if the phone uses memory cards to store files you may need to load in a new storage card.

The other option would be to transfer the videos to a Windows or Mac computer. If you want to transfer them to a computer our import software is available HERE. Once you are on the web page click on the Software & Drivers button and the current version is EOS Utility 3.17.0 for Windows computers or EOS Utility 3.17.2 for Mac computers. The instruction manual for that import software is available on the same web page under the Manuals tab.

hanbevmoh
Apprentice

I have 200GB on my iPad, so this is a canon issue.  I bought a card reader for my iPad and it worked straight away but the canon app still refuses to upload them.  Shame I had to purchase the extra reader but it was important work 

Avatar
click here to view the press release
Announcements