cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS-1D X Mark II Wireless Option Unavailable with WFT-E8B

markprobin
Apprentice

I have just purchased a second hand EOS 1DX MKII along with the WFT-E8B

In communication setttings, FTP, WFT etc only the wired tab is lit up.

Have cleared camera settings etc to no avail. The Lan light is flashing which shows the WFT-8EB is connected.

Could it be the previous owner tethered with ethernet an despite clearing settings the camera is not playing ball in wanting to switch to wireless?WhatsApp Image 2022-11-08 at 12.04.45.jpeg

2 REPLIES 2

Hazel_T
Product Expert
Product Expert

Hi markprobin,

The LAN is built into the camera body itself, so that option should always be lit up. Since the Wi-Fi option isn't lighting up that indicates the camera isn't detecting the WFT-E8B accessory. That can happen if the accessory isn't fully tightened or if the attachment pin isn't aligned correctly.

The steps to attach it and how to align the pin is shown on page 11 of the WFT accessory manual. If you need a copy that is available HERE. When you attach the WFT-E8B make sure the camera is turned off. Once it is fully attached turn the camera back on.

Thanks for the reply.

The steps in the manual have been repeated many times. Have also tried a replacement WFT-E8B.

I have a EOS 1DX with WFT-E6B which works a treat so am aware how to connect and get working.

Have also tried the WFT-E6B on the EOS 1DX MKII and still the WiFi is not lighting up.



Reading up online, possibly the previous owner of the camera only used ethernet (wired) and once this has been selected the computer inside the camera body  throws a wobbly and rejected wireless.

https://community.usa.canon.com/t5/EOS-DSLR-Mirrorless-Cameras/1dx-mk-ii-WiFi-issue/td-p/350755

Announcements
01/18/2023: New firmware version 1.1.1 is available for EOS R6 Mark II
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version 1.0.5.1 is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5
12/07/2022: New firmware version 1.7.0 is available for EOS R6
11/22/2022: New firmware available for EOS R3, EOS R7 and EOS R10
11/16/2022: We're thrilled to be ranked among the Best Employers for Veterans in 2022 by Forbes.
08/31/2022: New firmware version 1.1.1 is available for RF 70-200mm L IS USM
08/09/2022: New firmware version 1.2.0 is available for CR-N 300
08/09/2022: New firmware version 1.2.0 is available for CR-N 500
07/14/2022: New firmware version 1.0.1 is available for CR-X300
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.