Showing results for 
Show  only  | Search instead for 
Did you mean: 

Connection target not found (Err11) when trying to connect my EOS M200 via WiFi


I am receiving a "Connection target not found" error when trying to connect my EOS M200 via WiFi on a Windows 10 machine. It was previously working. I have reinstalled the EOS utility, deleted and recreated the connection. However it never gets past the "Connect an EOS camera" part on the EOS utility launcher. What other trouble shooting can I do?

Cheers Team


Product Expert
Product Expert

Hi gregology,

Err11 comes up when the camera is not detecting the device you are trying to connect to. Generally that will come up if the connection drops or if the set up times out.

There are a couple of things to check with an issue like this. The first is the network the camera and computer are on. If they aren't on the exact same network they will not be able to detect each other. it would be good to try having the computer join the camera's network.

1) Press the wifi button on the camera, select Wi-Fi/Bluetooth Connection, and select Remote Control (EOS Utility).

2) Select Add a Device to Connect to and now the camera should be showing an SSID and Password. Leave that screen on the camera.

3) On your computer pull up nearby wifi networks and you should see one that matches the SSID listed on the camera. Select that network and enter the password listed on the camera. 

4) Once the computer is on the network open the EOS Utility and select Pairing Over Wi-Fi/LAN. At that point the EOS Utility will do a search of the network. Once it detects the camera select it and then the rear LCD on the camera will update to ask if you want to connect to the computer. Select Okay and that will finalize the connection.

If the connection is dropping that way the next thing to try would be to install the EOS Utility on a different computer and check to see if the same thing happens. Sometimes operating system or security software settings can block the connection and the best way to test that would be to try a different computer. If the connection works on a different computer that indicates settings on the first computer are causing the issue. In that case we would recommend contacting the maker of your operating system and security software to trouble shoot their settings.

If the issue is happening with every computer you try to connect to that can be a sign there is an issue with the camera. In that case which step in the process is failing, and what screen was on the camera before the connection failed?


Unfortunately pairing with a computer is super wobbly. Canon took wrong design decisions (forcing to use auto-discovery instead of allowing to simply give camera IP address) and does not state any of the huge network expectation (IGMP traffic, ...) required for it to eventually work. It used to work between my computer and camera but then it stopped. Unsure what changed in between or if a security update close a hole... After countless hours in Wireshark sessions I can still not figure out why they can exchange UPNP handshake but still not be visible in the EOS Utility Launcher. I think it is just crappy old software and Canon should invest in some serious rewrite.

I finally managed to connect again, here is what I had to do:
- Killed EOS Utility
- Changed wifi configuration so that the camera is in network instead of 10.x.0.0/24 (since camera or app does not accept every subnet/mask combination). Adapt computer to be in same subnet range (and only this one)
- In camera, exit connection, then connect again
- Ping camera new IP address and while successful, frenetically clic on "pairing over Wifi" and close empty popup until it magically connects (once it did connect once, the frenetic part would normally no longer be needed)

- Once connected it is possible to enable a second IP address (to restore usual subnet in my case) on computer to connect to internet, but it is not possible to have both IP before that moment.
- It might help to start EOS Utility with admin rights (at least it avoid some other errors).
- User experience with this camera connect is close to nightmare but otherwise the camera is nice 🙂

08/18/2023: Canon EOS R5 C training series is released.

07/31/2023: New firmware updates are available.

CR-N700 - Version 1.2.0

CR-N500 - Version 1.3.0

CR-N300 - Version 1.3.0

CR-X300 - Version 1.1.0

06/30/2023: New firmware version is available for EOS-R5 C

05/31/2023: New firmware updates are available.

EOS R6 Mark II - Version 1.1.2

EOS R6 - Version 1.8.2

EOS R7 - Version 1.3.1

05/18/2023: New firmware updates are available.

EOS Rebel T100 - Version 1.1.0

EOS Rebel T7 - Version 1.2.0

EOS 5D Mark IV - Version 1.4.0

EOS 6D Mark II - Version 1.2.0

PowerShot Elph 360HS - Version

PowerShot SX420 IS - Version

PowerShot 620 HS - Version

PowerShot SX720 HS - Version

PowerShot G1X Mark III - Version

PowerShot G7X Mark II - Version

PowerShot G9X Mark II - Version


04/20/2023: New firmware version 1.4.1 is available for EOS R3

03/30/2023: New firmware updates are available.

EOS R5 - Version 1.8.1

EOS 1DX Mark III- Version 1.7.1

Speedlite EL-1 - Version 1.0.2

03/30/2023: Product Advisory for EF50 F1.2 L USM

03/30/2023: Product Advisory for EOS R10

02/24/2023: We've updated Share Your Photos

2/07/2023: New product announcements!

EOS R8 EOS R50RF-S55-210mm F5-7.1 IS STMRF24-50mm F4.5-6.3 IS STMRF15-30mm F4.5-6.3 IS STM
01/09/2023: Help ensure your autofocus is properly aligned with a Canon Precision Alignment
01/03/2023: Welcome to CES 2023!
12/08/2022: New firmware version is available for EOS C70
12/07/2022: New firmware version 1.7.0 is available for EOS R5