cancel
Showing results for 
Search instead for 
Did you mean: 

Canon T3i 18-135mm Blurry Photos

ferdn4ndo
Apprentice

Hello everyone!

 

First of all, it's my very first post here - although I'm a Canon customer since 2010. I'm quite used with the settings for Rebel (my previous one was T1i - passed away when I was trying to get a good shot over a slippery stone on a river shore). Now I use a T3i with the stock 18-135mm kit.

 

I noticed that even from the beginning the photos weren't as good (in focusing) as the ones I had with my T1i 18-55mm. This is a second-hand kit that had probably 20k+ shots before me (now close to 50k). I have already sent the camera to an official repair shop for a general cleanup and check-up and it was retrieved with the status 'fine'.

 

I use to take pictures using the viewfinder + MF, but I also tried using the display + AF and the results are quite similar (it takes a bit longer to lock but it locks).

 

Check the higher resolution versions with the links below each image. I couldn't manage the upload to work with these files - it keeps yelling that I have an invalid HTML.

 

It keeps blurring in a strange way (like depth of field + reflection) and I'd like some help to figure out what's happening. The following pictures were taken without any physical filter attached to the lens.

 

IMG_0822.jpg

https://1drv.ms/u/s!Ak7rWtqeZDQovckHx9uUpJM0m_tEnw 

 

1/1250 f/5.6 ISO100

 

IMG_0784.jpg

https://1drv.ms/u/s!Ak7rWtqeZDQovckJ0KDHR6raTfCcQg 

1/1000 f/5.6 ISO100

 

 

IMG_0644.jpg

https://1drv.ms/u/s!Ak7rWtqeZDQovckXInms4ADBVdyD0A 

1/400 f/5.6 ISO100

 

IMG_0909.jpg

https://1drv.ms/u/s!Ak7rWtqeZDQovckA3K0ykjjnYL5obw 

1/160 f5.6 ISO100

 

IMG_0876.jpg

https://1drv.ms/u/s!Ak7rWtqeZDQovckFuDIxVPsPaWRusA 

1/1000 f/5.6 ISO100

 
 
 

 

 
 
 
 
 
 
 
 
 
 
 
4 REPLIES 4

Waddizzle
Legend

What are we looking for in the images?  BTW, the images are too small for critical review.

--------------------------------------------------------
"The right mouse button is your friend."

Thanks for the catch! I've updated the main question. I wasn't aware the thumbnails were not functional.


@ferdn4ndo wrote:
Thanks for the catch! I've updated the main question. I wasn't aware the thumbnails were not functional.

 

"I use to take pictures using the viewfinder + MF, but I also tried using the display + AF and the results are quite similar (it takes a bit longer to lock but it locks)."

 


Those methods of shooting are probably half, if not most, of your problem.  Use the viewfinder and autofocus.  When you hold the camera up to your eye, keep your elbows tucked in close to your body.  This helps to steady hands.  Besides, you do not want your elbows sticking out to the side where someone may bump into you causing you to drop the camera.

--------------------------------------------------------
"The right mouse button is your friend."

ebiggs1
Legend

I don't quite understand exactly what you are asking either. I looked at each of them. They are all OOF. Simple, you missed focus.  The dogs were shot at 92mm with the lens wide open at f5.6.  Focus has to be spot on when you do that.

That's my first guess anyway.

 

Here is what I would do, reset the T3i to factory. Clear all custom settings, too. Now put the Rebel in P mode, not M.  ISO 200, auto WB, One shot focus.  Do not use Ai-servo!  Put your lens on and set the AF switch to AF, do not use MF. Go outside on a nice clear sunny day and just shoot some various subjects. If what you get it OK there is nothing wrong with your gear. If on the other have they are still crummy, the camera needs service. 

 

If that is true it may not be worth fixing.

EB
EOS 1DX and 1D Mk IV and several lenses!
Announcements
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM