cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Canon Rebel T3 - Issues Downloading App

JudyS44
Apprentice

I'm trying to download the app so I can load my pictures from my Canon Rebel T3 to my Apple computer but I need the version it is.  When I asked what version to use it tells me to use 1.0.6 but that is not one of the options it is giving me to select.  Wondering if anyone can help me here please.

1 REPLY 1

Danny
Moderator
Moderator

Thanks for joining the conversation, JudyS44!

So that the Community can help you better, we need to know exactly which version of macOS is running on your computer and which specific application you're referring to. That, and any other details you'd like to give will help the Community better understand your issue!

If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

Avatar
click here to view the press release
Announcements