cancel
Showing results for 
Search instead for 
Did you mean: 

Canon R5 help

Camcam21
Apprentice

43E12412-6843-473A-B806-47C3FF245EAE.jpeg

 I noticed today that on my EOS-R5 that the recording time pops up in orange at 00:00 next to my battery level even though i’m in manual exposure mode for photos, when I switch to video recording mode it changes to 17:09 which is the correct amount of time but why would it even show for stills mode? Is it a glitch? It looks the same as when the camera overheats from pictures i’ve seen and it bugs me. I also just updated to 1.5.0 

1 ACCEPTED SOLUTION

AtticusLake
Enthusiast

The recording time shows in stills mode because you can record video in stills mode -- just press the record button.

HOWEVER.  In stills mode, your video resolution etc. is set by the C3 custom settings that you have set in video mode.  If that setting is 8k raw, and you're using an SD card, it's no surprise that it shows 0:00, because SD cards don't work for that.  When you switch to video mode, say you're on the C1 custom settings, the resolution there is something more reasonable so you see a record time.

If you switch to video AND select C3, my guess is that you will get the orange 0:00 again.  Simply set the C3 settings in video mode to the settings you want to record with, and then in stills mode, pressing record will work.

View solution in original post

3 REPLIES 3

AtticusLake
Enthusiast

The recording time shows in stills mode because you can record video in stills mode -- just press the record button.

HOWEVER.  In stills mode, your video resolution etc. is set by the C3 custom settings that you have set in video mode.  If that setting is 8k raw, and you're using an SD card, it's no surprise that it shows 0:00, because SD cards don't work for that.  When you switch to video mode, say you're on the C1 custom settings, the resolution there is something more reasonable so you see a record time.

If you switch to video AND select C3, my guess is that you will get the orange 0:00 again.  Simply set the C3 settings in video mode to the settings you want to record with, and then in stills mode, pressing record will work.

Thank you so much, I am very new to the R series cameras as I came from using a rebel Sl1. Again thank you, this did work!

Excellent, glad to help!

Announcements