cancel
Showing results for 
Search instead for 
Did you mean: 

Canon 80D clicking sound on video recording

Mikemost
Apprentice
Hello, when using an external mic (have tried two Rode mics) the video recording has an audible, cyclic clicking sound... akin to the baseball card in your bicycle tire held w a clothespin.

Hoping someone can help. Clicking sound doesn’t happen when using built in mic.
7 REPLIES 7

kvbarkley
VIP

What lens?

Did you try turning off autofocus and IS?

Mikemost
Apprentice
I’ll try that but I use the AF while shooting video.


@Mikemostwrote:
I’ll try that but I use the AF while shooting video.

Which model of microphone?  Does it require power?  

 

How are you connecting both microphones to the camera at the same time?

--------------------------------------------------------
"The right mouse button is your friend."

This is strictly for troubleshooting.

seventhharmonic
Apprentice

Hello,

 

I am replying to this because this thread has established seo on google and comes up when you search for this problem. This problem happens when you have wifi on, and especially when the phone is close to the camera. I would also assume the rode mic cable picks up all kinds of electrical noise due to its spiral shape and not being shielded. I was able to fix the problem using aluminum foil as shielding. I am also working on making my own cable out of shielded twisted pair wire, but for now the foil helps. That or don’t use wifi or use the internal mic if you really need to capture the audio well.

 See video below:

"Rode VIDEOMIC GO Noise Canon 80D Fix SNR Aluminum Foil”

https://youtu.be/JrOSk3IQYlw

 

Brilliant. Thank for sharing.

I have been using the Rode Video Mic that came with my 80D.  I have had it for almost a year and a half and have never had this problem until just the last week or so.  I have used a different and onger cable to extend my mic to a boom stand closer to me for vlogging.  Worked great until now when I go the clicking sound.  I tried switching back to the coil cable and still have the clicking sound.  I twisted the cable connector on the camera end and the clicking sound went away.  Switched back to the longer cable and the clicking noise was back.  Again, twisted the connector in the camer end and the noise got way quieter (though not fully gone).  I will try the tin foil trick to see if that helps.

 

Thanks

Announcements
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM