cancel
Showing results for 
Search instead for 
Did you mean: 

Auto focusing issues in my EOS 6D

barryflash2727
New Contributor

Hi Everyone, got the 6d a week ago. Fantastic camera. One issue though is the autofucusing. Im using a Tamron 24-70 and at times (way too often!) the camera refuses to focus at all. I'm using center point focusing btw. Most of my photography is "street" (no quips please about sticking out like a sore thumb with that size lens for street) and am saving up for a prime, which i hope is going to be SIGNIFICANTLY less stubborn, if it is a lens issue. My 50d is super fast by comparison, which surprised me. Anyone else having the same problem? Any recommendations, advice appreciated!!

 

Free movie sites online 2018 | Quick Shortcut maker APK free  | 1337x Proxies torrent | Best Rear dash cameras |

7 REPLIES 7

kvbarkley
Honored Contributor

See if Tamron has a firmware update.

Thanks for replying, I will try updating the firmware

ebiggs1
Forum Elite

I doubt it is a FW issue.  If it works some of the time. it probably works.  You need to discover why it doesn't work part of the time. What are the circumstances where it doesn't work. I have the Tamron SP 24-70mm f/2.8 Di VC USD (non G2 version).  I have used it on about half dozen different cameras and it works just fine on all of them.  I don't have a 6D so I can't specifically rule it out or in.  The Tamron SP 24-70mm f/2.8 Di VC USD is a pretty nice lens. The Tamron SP 24-70mm f/2.8 Di VC USD G2 would be in second place behind my best in class Canon EF 24-70mm f/2.8L II USM Lens.

EB
EOS 1DX and 1D Mk IV and several lenses!

Waddizzle
VIP

Did you buy the 6D new or used?  How does it perform with other lenses?

If you are using just the center AF point, are you using One Shot drive mode?  If not, you should.  

------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."

jamespslab
New Contributor

I too facing the same problem with my Canon 200D mark II.

 

intHow FiredOut TechFela TechImpose DistantInfo 2Into

i am getting same error again and again can please help someone to resolve it. So i can fix my camera issue

https://techgfi.com 


@kanishaka wrote:

i am getting same error again and again can please help someone to resolve it. So i can fix my camera issue

https://techgfi.com 


Start a new thread of your own.  Be sure to describe how to reproduce the problem.

------------------------------------------------------------------------------------------------

"Doctor told me to get out and walk, so I bought a Canon."