cancel
Showing results for 
Search instead for 
Did you mean: 

EF 70-300 IS II USM Start-Up Noise

Fotokatze
Occasional Contributor

Hello All,

 

I have a refurbished EF 70-300 IS II USM I bought last year. Love the lens and its performance. However, occasionally on start-up it will make a kind of clicking or grinding noise. It functions just fine after that, and it doesn't do it every time. Is this something I should be concerned about?

 

Thanks!

9 REPLIES 9

kvbarkley
Honored Contributor

Probably the IS, they tend to be a bit noisy. You can try turning it off and see if the noise goes away.

Hi Fotokatze,

 

As kvbarkley suggested, Image Stabilization on a lens can produce some sound since the lens is actually shifting lens elements based on the movement that the gyroscopic sensor detects. The IS from one lens will sound a little different than that of a different lens, since all of our lenses have a slightly different construction with a range of lens elements.

 

Try to turn off the IS by switching the slider on the lens to the O position. The sound should not persist in that case.

 

If you are uncertain about the performance of your particular lens, then you may wish to compare it to a similar display lens at your local camera store.

 

To find dealers in your area who might have similar items in stock for comparison, you can go to www.canoneos.com. On the bottom of the page click on WHERE TO BUY then select LOCATE A SALES/ SERVICE PROVIDER on the new page that loads. 

ebiggs1
Forum Elite

The IS is mostly likely the cause. It is the only thing that moves unless you physically move something.  However, it is a fairly quite noise.  Somehow your description of, "... a kind of clicking or grinding noise" seems a bit loud.

 

Did you purchased it directly from Canon, not a camera store?  It was a Canon done refurb not a refurb from another service center?  Was this a merchant on Amazon?

EB
EOS 1DX and 1D Mk IV and several lenses!

Fotokatze
Occasional Contributor
I bought it directly from the Canon Refurbished store.

I’m familiar with the slight IS noise as the lens works. The noise at startup is much louder.

"The noise at startup is much louder."

 

Yeah, that would concern me. However, you said, "I have a refurbished EF 70-300 IS II USM I bought last year." It sounds like you may be out of warranty service possibilities. You have to be careful repairing a lens like this as it can quickly add up to more than the lens is worth. You might give them a call 1 (800) 652-2666 just the same and find out.

EB
EOS 1DX and 1D Mk IV and several lenses!

Fotokatze
Occasional Contributor
It’s still within the 1-year warranty period—I already confirmed that. Thanks for the feedback!

Great, give'm a call. Smiley Happy

EB
EOS 1DX and 1D Mk IV and several lenses!

kvbarkley
Honored Contributor

I am too lazy to go check mine, but I don't recall any "grinding". I think I would have remarked that. 8^) I got mine refurbished, too.


@kvbarkley wrote:

I am too lazy to go check mine, but I don't recall any "grinding". I think I would have remarked that. 8^) I got mine refurbished, too.


Same here. Refurb I've had and used for years, and yes, you can hear it, but ever so slightly. But only when I'm focusing, not at startup and definitely no grinding.