cancel
Showing results for 
Search instead for 
Did you mean: 

Wide Vertical Swath of White

CRL
Apprentice

Hello--

 

I'm new here. I just registered because of this weird new problem with my MX922.

 

All of a sudden, anything I print from a file on my computer comes out with a wide, blank swath of white vertically down the middle.  If I change the print order to make 4 small copies on the same sheet, the white swath goes through the middle of each one rather than down the middle of the sheet.

 

Here's where it gets weird.  If I print directly from the scanner, the print comes out perfect.  If I scan a copy into a computer file and try to print from there instead, I get the wide white swath again.

 

I'm using the latest Windows iteration.  I figure I must have accidentally hit a key on either the keyboard or the printer to cause this, although I can't imagine why anyone would desire this result.

 

I just thought of something that may provide a clue to someone who knows about these things.  The last thing I scanned before the trouble started was for a question to my doctor, and the scan included a bar code from a box of prescription meds.  Could scanning that bar code have anything to do with my problem?

 

Any ideas?

 

Thank you.

4 REPLIES 4

rs-eos
Whiz

Sounds like you're being affected by a known Windows issue.  See this link: Canon Knowlege Base.

--
Ricky

EOS 5D IV, EF 50mm f/1.2L, EF 135mm f/2L, 600EX-RT (x6), ST-E3-RT
EOS C70, RF 24-70 f/2.8L IS, EF-EOS R 0.71x

I'm about to try this.  I didn't know that there were "versions" of Windows 10, and I don't know which I have, so, I'll report back soon.

 

OK.  I find that I have Version 2004, OSBuild 19041.867.  The "OSBuild" number does not appear on the linked page, so I tried clicking all of the possibilities one by one, and found that they do list Build numbers on those links...except that my Build number is not listed on any of them. 

 

I'll fool around with this new info and see if I get any results.

I think I have to leave this alone and call Geek Squad.  Not only is my particular version of Windows not listed in the provided links, but when I look at the closest one, it is full of things like "Servicing Stack Update," "Latest Cumulative Update," and other lingo that looks like English but is unknown to me.  I'm afraid of messing around and making the situation worse.

 

With luck, when I call the Geek Squad, I'll get someone whose native language is English.

CRL
Apprentice

Well, I've tried my best with the help from here with no luck.

 

I did a System Restore back to March 19, the earliest date possible among the selections.

 

No luck.  As I mentioned before, I guess I'll have to call Geek Squad.  I'm sure that will result in a home visit sometime down the road.  If they get it fixed, I'll post the method here; providing I can understand it.

Announcements