cancel
Showing results for 
Search instead for 
Did you mean: 

TS5120 installer claims I don't have admin privileges!

canonuser999
Apprentice

Hi so I run

win-ts5100-1_1-n_mcd.exe

 

and it unzips and places everything in Temp

 

but then after that it complains I must be logged in as adminisitrator.... I tried from an administrative account on a DOMAIN

 

 

 

 

 Screenshot_2.png

3 REPLIES 3

shadowsports
Elite

Greetings,

Please open a command prompt and type the following:

 

>net users

 

press enter

 

What does the output show for your user account? (example)

 

C:\Users\admin>net users

 

User accounts for \\CORSAIR

-------------------------------------------------------------------------------
admin                    Administrator            DefaultAccount
Guest                    WDAGUtilityAccount


The command completed successfully.

 

or

 

(example)

 

C:\Users\admin>net user admin
User name                    admin
Full Name
Comment
User's comment
Country/region code          000 (System Default)
Account active               Yes
Account expires              Never

Password last set            ‎4/‎9/‎2020 7:11:59 AM
Password expires             Never
Password changeable          ‎4/‎9/‎2020 7:11:59 AM
Password required            No
User may change password     Yes

Workstations allowed         All
Logon script
User profile
Home directory
Last logon                   ‎4/‎9/‎2020 6:53:41 AM

Logon hours allowed          All

Local Group Memberships      *Administrators
Global Group memberships     *None
The command completed successfully.

 

 

~Rick
Bay Area - CA
~R5C (1.0.1.1) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 3080Ti FTW3 Ultra
~ImageClass MF644Cdw ~Pixel6 
~6D2 (v1.1.1) retiring

Hi thanks very much for these instructions. The account is administrator privilege account.

 

The problem is that the installer doesn't accept users in the domain admin group to run the installer.

 

The solution -  (from my colleague) - is to log in as the local Administrator

 

Darius
Whiz

Hi canonuser999.

 

Newer versions of Windows will require you to, even when logged in as an admin, right-click the file and select Run as administrator.  You may also need to be logged in as a local admin, rather than a domain admin; the installation is developed for standard consumer use and not for deployment over a larger network setup.

 

Did this answer your question? Please click the Accept as Solution button so that others may find the answer as well.

Announcements
06/30/2022: Service Notice: EOS 70D: Error 70 or Error 80
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM