cancel
Showing results for 
Search instead for 
Did you mean: 

Scanning through a USB Connection

flyingcjw
Apprentice

I'm trying to set up my daughter's TR7520 for use in a college dorm.  Everything works fine wirelessly, but she will not be able to connect the printer to the wireless network in her dorm.  I can print from the computer using a USB cord, but I am unable to use the scanner.

 

I turned off wireless for both the printer and the computer.  When I open the IJ Scanner Utility, the only device option is has is the scanner on the Network.  Using that results in an error message that the scanner is offline.  I've tried scanning from the printer's control panel.  It gives me the option to scan to local USB.  When I try to scan, it schows that it's working for a bit (although the platen light doesn't even turn on), then it finishes and I've got nothing on the computer.

 

By the way, I tried setting up Wireless Direct to the printer.  I can connect to the printer in my wireless connections, but when I try to install the printer, it says it failed or it installs, but says there are no drivers available.

 

What am I doing wrong here?

2 REPLIES 2

Stephen
Moderator
Moderator

Hello!

So that the Community can help you better, we will need to know which Computer Operating System you're using (Windows Vista/7/8/10 or macOS 10.x).

Any other details you'd like to give will only help the Community better understand your issue!

If you're in the United States, and this is an urgent support need, please click HERE to visit your My Canon Account to discover your personalized support options. 

If you're outside of the USA, please click HERE to find support options in your country.

Thanks and have a great day!

flyingcjw
Apprentice
FYI, the operating system is Windows 10.

I found a workaround where I can acces the printer through the Printers and Devices on Windows. However, I have to scan using the MS Windows scan utility rather than the Canon IJ Scan Utility. It's not ideal, because I lose a lot of functionality (like saving as a PDF) and it doesn't directly connect to My Image Garden. I can still import it to My Image Garden, but it's a bit if a hassle. Anyway, this proves that there's no issue with the cord, but it frustrates me that I can't use a basic function (scanning) in the simplest of ways (wired).
Announcements
06/30/2022: Service Notice: EOS 70D: Error 70 or Error 80
06/10/2022: Service Notice:UPDATE: Canon Inkjet Printer continuous reboot loop or powering down
06/07/2022: New firmware version 1.3.2 is available for PowerShot G7 X Mark III
06/07/2022: New firmware version 1.0.3 is available for EOS M50 Mark II
05/31/2022: Did someone SAY Badges?
05/26/2022: New firmware version 1.0.5.1 is available for EOS-C500 Mark II
05/26/2022: New firmware version 1.0.3.1 is available for EOS-C300 Mark III
05/10/2022: Keep your Canon gear in optimal condition with a Canon Maintenance Service
05/05/2022: We are excited to announce that we have refreshed the ranking scale within the community!
04/26/2022: New firmware version 1.0.1.1 is available for EOS R5 C
03/23/2022: New firmware version 1.0.3.1 is available for EOS-C70
03/22/2022: New firmware version 1.2.0 is available for PowerShot PICK
03/16/2022: New firmware version 1.5.2 is available for EOS-R5
03/16/2022: New firmware version 1.5.2 is available for EOS-R6
02/09/2022: Share Your Photos is back!
02/07/2022: New firmware version 1.1.1 is available for EOS-R3
02/07/2022: New firmware version 1.6.1 is available for EOS-1DX Mark III
01/19/2022: READY FOR ANYTHING EOS-R5 C
01/13/2022: Community Update. We will be retiring the legacy profile avatars on 01/20/2022. Click this link to read more.
01/05/2022: Welcome to CES 2022!
12/7/2021: New firmware version 1.3.0 is available for Mount Adapter EF-EOS R 0.71x
12/7/2021: New firmware version 1.1.1 is available for CR-N 300
12/7/2021: New firmware version 1.1.1 is available for CR-N 500
12/2/2021: New firmware version 1.1.0 is available for RF 70-200 F4 L IS USM