Showing results for 
Show  only  | Search instead for 
Did you mean: 

Pixma TR7520 support codes 1300 and 1303 will not clear


I have been searching all over and tried a lot of different “solutions” with no results.
Without warning or any reasonably related issue or circumstance, during a print job, the printer stopped and displayed a paper jam error code 1303.
one page had printed.  No paper jammed anywhere.  Tap OK, restart, same error, only code 1300.
I unplugged from the power for a few minutes.  Same error.
The paper is picked up from the tray cassette, starts to feed over the duplex unit, stops there and declares a jam.
Even removing the paper tray cassette, produces the same error.
Took the whole printer apart completely.  Cleaned all the feed rollers.  Verified that nothing at all is anywhere in the paper path.  Still the same error codes.
Tried the so called “hard reset” method of holding the stop button etc., no effect at all.  Could replacing the logic  board resolve this?
Is there no means of completely resetting the unit?
Is there a procedure specific to this series I haven’t come across yet?
I’m at a loss with a near fresh batch of new ink tanks that probably cost more than replacing a computer board.
Hope I can find some information here beyond scripted customer “service”.  Thanks.




Would it be possible that something is covering, or blocking a paper sensor that i missed?  Is there a sensor of some type I need to look for to clean?

Not ready to give up yet.


Wow, 150 views and not one comment.  This must be an unusually rare problem.  I still have not found a solution yet.


Based on this type of issue,  I recommend you reach out to Canon support. Our team will be able to assist you in real time with this matter. You will need to register your Canon gear HERE to access additional support options.

We look forward to hearing from you

Thank you for the offer @ArthurJ.  I am well out of warranty and not interested in paying for a scripted response of things I have already done 10 times over.  What assurances can you provide here that my issue will be thoroughly addressed, without bias, of typical paper jam errors?

Hi there! Our support team doesn't use scripts whatsoever. Everyone in technical support is a Canon employee who is a product expert. If you pay for support and they can't resolve your issue, the amount you pay for support is given back to you as a credit toward replacing your printer through our sales team. 

Contacted support through chat, as as suspected, all they could do is go through scripted steps in the manual to clear a paper jam - I have done all that 10 times over.  I have taken the printer apart - literally - remove all the plastic covers and the scanning bed cover etc. - I cannot find anything blocking anything, unless there is some kind of sensor somewhere that I am missing somehow.  Or if there is some sort of secret handshake procedure to reset the onboard computer.  No offer of any "expert" to assist me, citing special tools are needed - sorry - that is BS.  Instead a magnanimous offer of 25% off a new printer.  Instead of helping me, asking me to spend another $150, plus tax on the $200 before discount.  I'm blushing!  You simply have your hands too deep in my pocket darling!  I sure hope you don't ask me to pay for shipping too!!!

Oh what fun!!!
I followed the email instructions from the "support" person to place a printer in the shopping cart and then called the 1-866 number to get the 25% loyalty discount applied. The customer service representative would not apply the discount citing that the printer was already on sale. What is the point of offering a loyalty discount if I cannot use it? To add further insult to injury, The cart I was viewing automatically applied a coupon discount of 10%, and she would not give me that either. In the end I cancelled order #30286698 as this is just another money grab instead of helping to get me back to being able to print. You have a big typo on your website and everywhere. It is missing the Un prefix, as in Unsupport, Unsupport Home, Unhelp, and so on. Thank you for a complete waste of my time. Where can I submitt my $300 invoice please?


@MrPastry, were you ever able to find a resolution to this unfortunate issue? I'm current experiencing the exact same issue and cannot find a resolution. For some reason, I cannot get the hard reset/restore to factory/pre-boot menu that I've seen on YT and the like of holding down the power and stop buttons., then pressing the stop button 5 times. The printer still goes back to the 1303 error screen and will not go to the home or any other menu.