cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

PIXMA TR4722 Cannot Use Scan Feature Via Wireless (can print via wireless just fine)

sholebyrd
Apprentice

I have a Canon TR4722 and I have a laptop running Windows 11.

I am unable to use the "scan" feature using wireless. I can print just fine using the wireless, but not scan.

This morning, the printer told me to update the firmware. I did so update the firmware on the printer. It was after updating the firmware to version 1.040 that I am no longer able to use the scan function via wireless.

If I run the Canon Wi-Fi Connection Assistant, it says it cannot locate the printer, but I can print a document just fine.

If I try to use the Canon IJ Scan Utility, if gives me the codes "Canon 5,157,69" 

I have tried resetting the printer, unplugging both the router and printer, disabling all of my security features. Nothing works. I do NEED the scan feature. The wireless scan feature that allowed me to scan multiple pages at a time was a big part of the reason I bought the scanner/printer.

I don't know what else to do... like I said, I didn't have this problem until I updated to the latest firmware on the printer this morning.

3 REPLIES 3

ArthurJ
Product Expert
Product Expert

Hi,

Based on the steps you have already taken, I recommend reaching out to Canon support for this issue. You will need to register your Canon gear HERE to access additional support options.

We look forward to hearing from you. 

Bricemb96
Contributor

Man I’m not sure why cannon can’t get the wireless connection functionality figured out I have THREE different PIXMA models and they all suffer the same issues with connections over Wi-Fi and direct.

Thinker001
Apprentice

I have a TR4720 and it works just fine on my WiFi I can print scan all of its functions.. Not sure what I am doing different.

Avatar
click here to view the press release
Announcements