Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX922.....sleep mode, how do you disable?


   Hey guys/gals,

   So, I tried to find an answer here, even tried googling....but couldn't find an answer. Maybe it's my wording...not sure. Anyway, all I am trying to do is get my PIXMA MX920 series printer to not go to sleep after about 5 minutes. It's not a big deal, just a home pc. But going into my office just to hit the " on " button to wake it up is a hassle. No problems with connection with the network or anything else once awake. Now, to be clear, I'm not talking about a " auto power off " thing.....I'm not even sure if my printer has that option. I'm just talking about it going to sleep. I've had this thing for years, and it's about the only thing that has pissed me off about this printer. Other than that, I've never even had any other issue. But I've looked and cruised through EVERY setting in the " Menu " on the screen and can find nothing. I mostly used a Win 10 laptop to print but occasionally I will use my android phone or tablet. Any help is appreciated. TIA




What is the printer connected to and how.  Depending on this, a printer going into a low power state should not keep it from waking and printing when a job is sent to it.  Depending on duration however, some models go into a deeper sleep state that requires them to be returned to a ready state usually by tapping the power button.  I have not reviewed the MX922 manual.  If such a setting exists, it might be called, sleep, lower power or Eco Mode.

Bay Area - CA

~R5 C ( ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

Hello shadowsports,

Not exactly sure what you mean with your question about what the printer is connected to but I'll answer that with...the printer connected to our network CIA wifi....standard type router ( I assume) from ATT. The ATT service is called " fixed wireless" which connects wirelessly to a cell tower nearby. My laptop is connected to the printer via BT. My menu on the printer does have an " Eco " option in the menu on the display, but could find nothing in it having to do with a sleep mode. 


The specifics vary from printer to printer and different OSs, but generally here is what you want:

Screenshot 2022-07-12 092546.jpg

In the driver find Maintenance tab, Custom tab or something similar.

Typically called Auto Off. You can set the auto of time and also configure fro printer to automatically wake up when data is sent.

John Hoffman
Conway, NH

1D X Mark III, Many lenses, Pixma PRO-100, Pixma TR8620a, LR Classic

Hi jrhoffman75, specifically do I find these driver settings. It seems I only get a window with any options after clicking " print ". Then a window does come up with a few options... But I think it's A Windows generated printing page and possibly not canon driver window you refer to above. I had read when googling my issue, the same resolution you suggest above, but there was no info on how to get to that driver window... So I couldn't take advantage of that info. I appreciate your help thus far though and hoping you can explain where to find these settings. TIA!