cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Hard Reset for PIXMA G3200?

pawletto
Contributor

Hello,

 

Yesterday I printed something out and found the color inks faded so tried running a deep cleaning, but instead of the procedure, it went into an error mode that I am unable to extricate it from. It exhibits the series of 7 flashing lights alternating between On and Alarm lamps. The error codes 5B00 or B501 say I need to send it in for service. Really, it has not been a problem before attempting to clean. I've read some methods to reset it, annd I tried these and unplugging, etc., but it will not exit the error lights mode.

 

Okay, I may have to send it in, though it's out of warranty, but really would prefer not to invest $ into shipping and repair annd return shipping. I'd almost rather just go to Fedex/Kinkos and print things, since I figure I've paid about a dollar a page (I don't print much).

 

Any help on attempting a hard factory type reset (assuming there exists such an option) would be much appreciated. At least I could then see if it would be an absolute problem only repaired by a servicing.

 

Thanks in advance,

 

Paul

12 REPLIES 12

pawletto
Contributor

Anyone?

Hi, Paul!

Thanks for posting on our forum! This community is designed for your fellow Canon owners to help each other out with any problems they may encounter. If this is a time-sensitive matter, click HERE search our knowledge base or find additional support options HERE.

Thanks and have a great day!

Thanks, Danny. 

 

My hope is that someone will have a suggestion, and help me keep my faith in Canon products.

 

Paul

Still no suggestions/solution.

Okay, I see that no Canon folks provide support here, but maybe someone can offer a telephone number to get to a technician who could help me. I'm sort of tempted to throw my expensive Pixma G3200 in the trash. Honestly, cost annd hassle to ship and repair, when all I did was attempt a deep cleaning (working one moment, the next, bricked).

 

There MUST be a factory/hard reset that technicians use, right?

 

 

Zweber
Apprentice

I just went through this with my MX892.  A great printer that has no Canon support any longer, like many other models.  I like the printer because it is one of the better ones that Canon created.  Anyway..  there are a couple of pretty good websites out there that provide the soluton for resetting the ink absorber counter and clearing the 5B00 error message.

 

Go here... https://www.2manuals.com/product_info.php?products_id=1860

 

Go here... https://www.wic.support/

 

I wasted $19.99 by talking with Canon.  They did not have a solution, other than giving me $19.99 off on a new printer.  What was madening, is that Canon produces a Service Tool for every printer they make.  But Canon will not share these or even acknowledge they exist.  And they no longer have service centers you can send your printer to.  Pretty lame in my book.  What they should do is for printer models they drop, they should make the Service Tools available.  That is the least they could do.  Apparenely their greed gets in the way... they just want to sell you a new model, no interest in supporting their customers that have older models.  All they would have to do is provide the above websites, and say use at your own risk.

 

I purchased the ST-V5105 Service Tool from 2Manuals.com for $30 and it worked great.  Problem solved. 

 

I noticed that the list of printer models that this tool works on is quite lengthy and includes the Gxxxxx series, MXxxxx series, iPxxxx series, MGxxxx series, and the MP series.  So I deceided to share with others that are faced with saying good-bye to their favorite Canon printer due to the 5B00 error.

 

Hope this helps.  I am not a frequent user of this forum, but it is helpful.

 

Thanks. We use Macs, alas, and the ST-V5105 runs only on PC. Thanks all the same. I've been able to print b/w via a cable, so until I replace with another non Canon printer, I'll make do.

Yes, it is true that the V5105 tool will not work with the Apple operating system.  So far, there are few to none for iOS.

 

But, there is a work around.  Seeing that a 5B00 does not occur everyday, just borrow or get a Windows 10 machine, download V5101 and run it.  Return the Windows machine.  Printer will be repaired.

 

 

 

 

lunapiercook
Apprentice

@pawletto, did you ever find a solution for this? I had this occur yesterday and also use a Mac, and was able to solve it using a Mac-specific tool. Here are my notes:

 

  • Ensure the printer is connected to the computer with a USB cable specifically for printers. The printer doesn’t ship with one, you’ll have to buy or borrow this.
  • Place the printer into Service Mode:
    • Turn the printer OFF.
    • First, hold down the Stop button
    • While holding down the Stop button, hold down the Power button.
    • While still holding down the Power button, push the Stop button five times.
    • Release the Power button.
    • The printer will now be in Service Mode.
  • Go to:
    https://www.wic.support/canon-g1000-g2000-g3000-waste-ink-counters-reset-5b00-error-fix/
  • Toward the bottom of the page, download the latest version of WIC for your OS. (Earlier versions do not support later Canon series of printers).
  • Open WIC.
    • On the Mac this will be blocked by the Security & Privacy aspects of the OS. Click the Cancel button.
    • Open the Apple menu and go to System Preferences | Security & Privacy | General.
    • Click the Lock icon.
    • Enter the Admin user and password.
    • A notice will appear that wicreset has been blocked.
    • Click “Open Anyway.”
  • Within WIC, go to the Buy Keys menu to purchase a WIC Reset Key (currently $9.99).
  • Ensure the printer is shown at the top of the left pane.
  • Follow the instructions within WIC to clear the waste ink counters.
  • When the process is complete, disconnect the USB cable from the computer and cycle power on the printer.
Avatar
click here to view the gallery
Announcements