cancel
Showing results for 
Search instead for 
Did you mean: 

Canon g3200 error 5b00

quirkyprincess
Apprentice

I moved my printer which is a Canon G3200 Megatank printer and now it is giving me error message 5b00 and I tried looking online for help and just get info saying it needs to get fixed by Canon but umm the Canon here is closed due to being non essential and no idea how long it will be closed for but I need a printer so I am hoping to get some idea of what I can do as it can't get taken in to get fixed right now.

9 REPLIES 9

Stephen
Moderator
Moderator

Hello!

So that the Community can help you better, we will need to know the Computer Operating System you're using (Windows Vista/7/8/10 or macOS 10.x), as well as the way you connect to your device (USB or WiFi).

Any other details you'd like to give will only help the Community better understand your issue!

If you're in the United States, and this is an urgent support need, please click HERE to visit your My Canon Account to discover your personalized support options. 

If you're outside of the USA, please click HERE to find support options in your country.

Thanks and have a great day!

I am using windows 10 and I connect via usb

I have the same issue. My printer was working fine and had printed a colored page for my son but it had light white lines so I tried to do a cleaning which then gave me the error message. I did not move the printer, I only print about 5 pages per week during school week for my son since March. Prior to that we didn't really use the printer. The waste shouldn't need replacing already.

Hector
Product Expert
Product Expert

Hi  quirkyprincess,

 

The 5B00 message would point to a hardware issue and it wold mean the printer would need service. The error points to the printer's waste ink absorber and it would need to be replaced. Since a replacement part is needed, this would not be something that could be performed at home.

 

To see what option you have available to you, you can click on the link HERE to create a Canon account and see what service options you have.

So no options right now okay well thats fine I will wait till my local Canon store is able to reopen and in the meantime bought a HP printer so I can utlitize the instant ink program 

I have done everything as you said to do it. The reset trick did not work and i still have the 7 light flashes. Is there something else i can try? Or did i maybe not do something correct? I held the power button down for a couple minutes after plugging in the printer. Nothing happened, but when i let go of the button, the light did turn back off. It was unplugged for 2 days so i dont think that is the issue. I have also been able to get it into service mode, but i cannot go any farther from there.

Help?

I am wondering if you had any luck with this - I am having the same issue and have not been able to successfully reset the printer.

I removed the back and tried carefully removing the three ink pads.  The bottom two pads were soaked and the last, so soaked, that it tore apart when I tried to remove it.  One must really be careful if removing them. For me, it was a Hail Mary; I was already set on buying another printer.  Too bad Canon does not make it easy to self repair.

aidanwalsh
Apprentice

I had the same problem. The reset option above didn't work for me either, but the steps in this video did. [Link Removed]

Announcements