cancel
Showing results for 
Search instead for 
Did you mean: 

Canon MX490 printer stuck in copy mode

Kelseria
Apprentice

Good morning,

We changed wireless networks, and I reconnected our Canon MX490 via a wireless connection to our router. Afterward, the printer became stuck on Copy mode. I cannot print at all anymore, only make copies. I also tried connecting my laptop to the printer via a USB cable, but the printer will not print. I have also tried turning off the printer, unplugging it for several minutes, plugging it back in, and turning it on to no avail.

How can I get it out of Copy mode? I have an HP laptop with Windows 10.

Thank you in advance for your help!

2 REPLIES 2

shadowsports
Elite

Greetings,

If the printer is stuck in copy mode, the first thing I would check is the ADF for something stuck.

Following this, I'd perform a reset:

Canon : PIXMA Manuals : MX490 series : Changing the Machine Settings on the LCD

 

  

~Rick
Bay Area - CA
~6D2(v1.1.1) ~Many Lenses ~DxO PhotoLab Elite ~Windows10 Pro ~EVGA RTX 3080Ti FTW3 Ultra ~ImageClass MF644Cdw ~Pixel6 ~R5C On Order

Thank you very much for replying! I know nothing is stuck but I will try resetting and let you know how it went.

Announcements