cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

R5 firmware 1.9.0

JanPabitzky
Apprentice

Early last week I upgraded my R5 from 1.8.1 to 1.9.0.  I would like to reinstall the 1.8.1 firmware. How do I do this?

The reason is Friday night I shot a football game (R5, RF 70-200, f2.8, 1/1000, ISO auto, over 1000 frames). With the game over I turned the camera off, switched to the RF 24-70, f5.6, 1/320 ISO auto for after game pictures - same folder. ProGrade CB 325 card - single card in camera.

When I uploaded the frames to the pc I only had the game, not the after game frames. To the best of my knowledge I made no other changes than noted above.

Fellow photographer just received her R5 back from Canon Service with 1.9.0. She shoots with dual cards. Images recorded on the SD but not the CFB. 

Thanks for any insights.

5 REPLIES 5

Anonymous
Not applicable

I doubt that it was the firmware update that caused this. I would put the memory card in a card reader and check with a computer to see if there are any other folders on the card that might contain your missing photos.

shadowsports
Legend
Legend

Greetings ,

I agree with Bob.  I am not aware of any negative feedback from anyone using 1.9.0.  

As far as I've read, it's stable, functioning and reliable.  I would suspect the media card in this case.  All cards should be formatted in camera before a shoot or at least periodically.  It's also important to review captured images once or twice when shooting.  

The behavior you experienced does not appear to be settings related.  You shot the entire game with no issues.  I would check the card. 

I suppose it might be possible to falsely assume you were capturing images if you had the camera set to release the shutter without a card installed, and have the camera set to capture images to the wrong slot.  I'm not sure if the camera we'll even allow this.  I have not tested this, but I do know that if you open the card access door, remove one of the cards, then close the door, the camera will change the destination to the card that remains in the camera.  The trick for that is not to shut the door.  I discovered this one evening while flashing firmware.  I use two cards, CFExpress B for video and SD for images.  Prior to flashing i removed my CFExpress B card, and shut the card door .  The SD card then became primary.  I had a 2 second heart attack when I checked my CFEpress B card and didn't see any video on it.  Then I realized what the camera had done when I removed the card to flash the firmware.  Just sharing this for informational purposes, I realize this didn't happen to you here (not applicable).  Hopefully it saves someone from the brief anxiety I had.  🙂

Have a closer look at your card. Hopefully you'll find the missing images.  At the very least I would format it and considerate suspect until I tested it thoroughly.

I would also like to caution you on reverting to a previous firmware. This is not supported by Canon and not something I recommend you do

Yes, it is possible but it's not a good idea.  You could brick your camera.  I still suspect this is related to your media.

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

JanPabitzky
Apprentice

Thanks 5Div and shadowsports.  My card was low-level formatted before the game. I checked a few frames as the game started but I do not chimp during the game and I had no reason to expect loss of frames after the lens change.  I agree that my fellow photographer's card could be bad and have suggested some checks she should make.  What puzzles me is that I have ALL the frames from before the lens swap and NONE after.  I've shot Canon for 30+ years (5D Mark IV is on the shelf as well) and nothing like this has ever happened. Yes, the R5 does lock up from time to time (I understand this is common) but a power off - wait 20 seconds - power on and life is good. Yes I have CAREPak and the R5 goes in for periodic cleaning and main board replacement.

shadowsports
Legend
Legend

Greetings,

That is strange to hear then, and unexpected.  Lens swaps don't affect image captures.  I was doing 3-4 a day last month while traveling.   I use AngelBird CF Express B cards and ProGrade v90 SD Cards for the most part.  Both have been reliable.  

I don't use Folders, just standard formatting.  Does this mean you created a special post game folder for these images? 

That I might see having the potential to cause an issue.

Canon : Product Manual : EOS R5 : Folder Settings (start.canon) 

~Rick
Bay Area - CA


~R5 C (1.0.6.1) ~RF Trinity, ~RF 100 Macro, ~RF 100~400, ~RF 100~500, +RF 1.4x TC, +Canon Control Ring, BG-R10, 430EX III-RT ~DxO PhotoLab Elite ~DaVinci Resolve ~Windows11 Pro ~ImageClass MF644Cdw/MF656Cdw ~Pixel 8
~CarePaks Are Worth It

shadowsports - no special folder. All pictures in the base folder created when card was low-level formatted. Thanks for thinking through this with me.

Announcements