cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Eos utility not wokring

Jackson12
Apprentice

When I try to use the eos utility software it says i have to change firewall settings. but when I do it does not work. 

I have allowed several apps trough the firewall via the control panel but it still does not work.

 

any help is appreciated

 

image_2022-07-03_171920149.pngimage_2022-07-03_171948458.png

 

4 REPLIES 4

Waddizzle
Legend
Legend

You seem to be having an issue with the MS Windows OS.  Are you running the latest version of the EOS Utility?

Which application did you run?  In the START menu this a "Canon Utilities" folder, which contains an app simply named "EOS Utility".  This is the app that launches the LAN pairing process.

--------------------------------------------------------
"The right mouse button is your friend."

I am running the newest version (3.15.0.11) but I also tried .13 but that also didn't work.

I ran the EOS Utility app yes but it still does not want to work.

This appliciation right?image_2022-07-03_221744343.png

Thanks in advance

I do know what “it doesn’t work” means.  Does that mean program does not even start?

--------------------------------------------------------
"The right mouse button is your friend."

jrhoffman75
Legend
Legend

Go into the EU3 folder and double click EOS Utility 3. See if that works better.

John Hoffman
Conway, NH

1D X Mark III, M200, Many lenses, Pixma PRO-100, Pixma TR8620a, Lr Classic
Avatar
click here to view the gallery
Announcements