Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS VR Utility doesn't import videos - "There are no clips"


I'm trying to use EOS VR Utility with EOS R5C and RF 5.2mm f 2.8L Dual Fisheye lens, however whatever the format I try to capture the video VR Utility software keeps saying "There are no clips".

It works for images (though results are actually pretty bad, I'm hoping video results are better).

I tried all the formats I can imagine and all the folders that camera captures. I tried to call Canon 5 times, every time they transferred me to somewhere and then got disconnected.

This is a $7000 that right now produces nothing...



Anyone has an opinion on this?


You say that you have “tried all formats.” That is a pretty broad brush. Would that include any video RAW files? The Canon apps are not compatible with video RAW files.

"The right mouse button is your friend."


Thanks for the link however read all documentation that I can find. Also youtube videos, None of them explains it really.

I tried raw formats, as well as 4K HVEC/H264, couldn't get any of them to work.

Would “read all documentation that I can find” include the Instruction Manual?

"The right mouse button is your friend."

I read that about 5 times, in case I missed something but no it doesn't really answer or clarify any of these.


Hi vr180cap,

I'm experiencing the same problem. (I am, however, using an R6, so that might be the problem, but I fail to see "why")

So I was wondering if you had any news on this.
Did you manage to get the EOS VR utility started for your mp4s?
Or did you find another tool to convert the mp4 to equirectangular?

Thanks for your feedback!



ps: I'm considering upgrading to an R5 but I don't want to end up having the exact same problem.

No, nothing is working. I'm pretty sure you'll have the same problem and Canon seem to does not care, so save your money 🙂

Thanks.  Sorry to hear that. 

Long shot, but you *are* including the XML files which come with the MP4 in your folder, right?  Because without the XML,  it won't find your clips.  

I've tried with and without. Directly from camera card, or all directory copies of them. So I think I tried every variations I can think of. Lack of proper documentation makes this very ugly trial and error process.

click here to view the gallery