Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS VR Utility doesn't import videos - "There are no clips"


I'm trying to use EOS VR Utility with EOS R5C and RF 5.2mm f 2.8L Dual Fisheye lens, however whatever the format I try to capture the video VR Utility software keeps saying "There are no clips".

It works for images (though results are actually pretty bad, I'm hoping video results are better).

I tried all the formats I can imagine and all the folders that camera captures. I tried to call Canon 5 times, every time they transferred me to somewhere and then got disconnected.

This is a $7000 that right now produces nothing...


I've found software that should be able to do the trick.  Haven't tried it myself, but sharing anyway 🙂

and, of course, there's a YT tutorial 🙂

I'm planning to try this asap. Will keep you posted on the results... 





I've tried it, Mistika VR seems to do the trick somehow automatically (couldn't try at as there is no free render). 

However it costs about $800 annually! 


Mistika boutique is nice but it requires a lot of effort and learning to do it. So after every video you should spend significant amount of time (that's if you know how to do it).

I know.  $800 is too much to spend for me as well, and certainly when you have a cheaper tool that should do the trick as well,  but somehow doesn't come through.  One should expect a lot more support from a company like Canon to help you out with this problem. 

I've seen other people with an R5C posting on Reddit having the same problem.  Could it be an R5C problem?

There must be something we're missing here but at this point, it's time for some Canon support.  Too bad we're not getting any. 

Thanks for your swift replies & info



I had the same issue. When I plugged the camera directly to the computer and moved the files over that way, not using a cfexpress or sd reader, it worked. Hope it helps you.


Hi mate, I had similar issues earlier. I got it fixed by updating the firmware on the camera. Essentially the app/plugin is trying to locate a XML file which tells the software that it's a VR video. After updating the camera's firmware, the recorded VR footages have a XML file.

Hope it helps.

All the best.

Hi Kurnitb,


is it possible for you to upload the XML file? Maybe it is possible to generate it manually for the mp4 files created by cameras without the firmware / capability to use the vr lense.


Best Regards


I was able to process a few clips weeks ago but now I'm having issues. I did shoot in RAW so I'm assuming I'm hosed on that footage huh? Anyway to convert in-camera?

Hi there!

Since this thread has been inactive for quite some time please go ahead and create a new thread with your specific issue, gear, and computer info so the community can better help you!