cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

EOS Rebel T5 not working as a webcam after downloading EOS Webcam Utility Pro

mhexch
Apprentice

Hello, my Canon EOS Rebel T5 camera is not working as a webcam after I downloaded the webcam utility pro software. I am able to use the EOS utility app and it works with my camera, I can see and record video. I also know how to quit the application and keep it from starting up automatically and have quit the program in the hidden icons on the taskbar. When I try to use EOS Webcam Utility Pro in MS Teams I get the following preview:

mhexch_0-1700268344480.png

 

 

I am connecting with a USB Cable and it does work with the EOS utility software.

Windows 10 home version 64 bit

I also tried with Zoom and I get the same EOS WEBCAM UTILITY  as a preview.

Any help would be greatly appreciated.

Thank you.

5 REPLIES 5

Hazel_T
Product Expert
Product Expert

Hi mhexch,

There are a few things to try with an issue like this. The first thing is to double check the camera is in movie mode. Sometimes if the camera is still in one of the photography modes the EOS Webcam Utility will not detect it.

The next is to try a different USB cable. I see you mentioned your current USB cable works with EOS Utility 2, but it would still be good to try a different cable. Sometimes a cable can have strong enough signal to communicate with one program and not another. If you need a new cable the EOS Rebel T5 uses a Mini-B to Type-A USB cable. That is a standardized cable type that should be available in most electronics stores and online electronics retailers.

One more thing to do would be to restart the computer using the restart option in the operating system. If you have pending operating system updates we would recommend allowing those to go through as well. Sometimes if there is a stuck process running in the background or if there are pending operating system updates it can cause connection issues like this.

Hello Hazel_T,

Thank you for your response. However, I do have the camera set on the movie mode, I have used many different USB cables and they have not worked, and I have restarted the laptop many times including installing, uninstalling, and reinstalling the EOS Webcam Utility Pro software many times with restarts and shut down and restarts and it is still not working. Also, my Windows 10 is up to date with no pending issues.

I am wondering if there is anybody using the webcam software with a Canon EOS Rebel T5, maybe it is an issue with the camera.

I am using a Toshiba Satelite C75D-B7260 AMD A6 laptop

AMD A6-6310 APU with AMD Radeon R4 Graphics       1.80 GHz

Windows 10 Home version 22H2

Thank you though for the suggestions and I am willing to try anything to get it to work I don’t want to give up and would be very grateful for any other suggestions.

Hi there,

I'm not a tech; however, the EOS Webcam Utility lists the following:

Version 2.0 Update
Environment
To use this software, your computer has to meet the following system requirements.

1. Supported OS
- Windows 10 (64-bit)
- Windows 11 (64-bit)

2. Supported Computers
PC with one of the above OS preinstalled and a USB port as a standard feature (Upgraded machines not supported)
CPU:
- Intel Pentium 1.6GHz or faster
RAM:
- 2 GB or greater

3. Display
- Screen Resolution: 1,024x768 pixels or more
- Screen colors: Medium (16-bit) or more

Hello Stephan,

I did see those requirements and i believe my laptop does meet or exceed those unless you are saying that it does not and that is my problem?

Greetings mhexch,

If possible, please test to see if the EOS Rebel T5 and the EOS Webcam Utility software will work on a different computer. This will help to determine if there may be something on your Toshiba laptop that is preventing the camera from being used as a webcam.

Aside from closing EOS Utility to ensure that it's not blocking the EOS Webcam Utility from communicating with the camera, please check to see if there may be any other software that is trying to communicate with the camera. In some cases, security software or security settings may also block the communication between specific software and an external USB device.

Avatar
click here to view the press release
Announcements